Bug 816896 - Bookmarkable new bug template does not remember all values
Bookmarkable new bug template does not remember all values
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.6
Unspecified Unspecified
urgent Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 05:16 EDT by Martin Vecera
Modified: 2014-10-12 18:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 05:40:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Vecera 2012-04-27 05:16:03 EDT
Description of problem:
I have the following link generated by BZ to remember a bug template - to preset some values when adding a new bug:
https://bugzilla.redhat.com/enter_bug.cgi?alias=&assigned_to=dlesage%40redhat.com&bug_file_loc=http%3A%2F%2F&bug_severity=urgent&bug_status=NEW&cf_type=Bug&comment=&component=doc-ESB_Programmers_Guide&component=Documentation&description=&flag_type-10=%3F&flag_type-11=%3F&flag_type-15=X&flag_type-155=X&flag_type-16=X&flag_type-204=X&flag_type-223=X&flag_type-24=X&flag_type-295=X&flag_type-318=X&flag_type-336=%3F&flag_type-36=X&flag_type-9=%2B&form_name=enter_bug&keywords=Documentation &maketemplate=Remember values as bookmarkable template&op_sys=Unspecified&priority=urgent&product=JBoss Enterprise SOA Platform 5&qa_contact=&rep_platform=Unspecified&short_desc=SOA_Programmers_Guide 5.3 - Section &status_whiteboard=&target_milestone=---&target_release=5.3.0 GA&version=5.3.0 GA

How reproducible:
100%

Steps to Reproduce:
1. enter the link into browser URL
  
Actual results:
The following values are not set in the new bug form:
* multiple components (only the first one is selected)
* flags - no flags are set
* description - this is completely ignored (I wanted it to be empty) and set default value

Expected results:
I want all the fields to be set correctly.
Comment 1 Simon Green 2012-04-27 05:40:32 EDT
Bugzilla is going to be updated to version 4.2 on May 21st. Only major bugs and security fixes will be performed on the 3.6 code base.

Note You need to log in before you can comment on or make changes to this bug.