Bug 816913 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 809884
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a0c9b868e12468d12e147998e4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 05:57 EDT by syed
Modified: 2012-04-27 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 09:19:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description syed 2012-04-27 05:57:27 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.2-1.fc16.x86_64 root=UUID=7dc0f448-58b0-4cc0-b22f-9329e6d3183e ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Fri 27 Apr 2012 10:55:10 AM BST

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: TECRA R840
:Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i 8021q cxgb4 garp stp llc cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm fcoe iw_cm ib_sa ib_mad ib_core ib_addr libfcoe iscsi_tcp libiscsi_tcp libiscsi libfc scsi_transport_iscsi scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev arc4 iwlwifi tpm_infineon snd_hda_codec_hdmi snd_hda_codec_realtek mac80211 snd_hda_intel toshiba_acpi snd_seq snd_seq_device cfg80211 snd_hda_codec e1000e uvcvideo videobuf2_core videodev btusb sparse_keymap bluetooth rfkill media videobuf2_vmalloc videobuf2_memops iTCO_wdt snd_hwdep snd_pcm snd_timer snd soundcore snd_page_alloc iTCO_vendor_support toshiba_bluetooth tpm_tis tpm tpm_bios microcode uinput joydev binfmt_misc sdhci_pci sdhci mmc_core video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unl
:oaded: scsi_wait_scan]
:Pid: 2766, comm: firefox Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa038b78e>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa0439fe9>] rs_get_rate+0x99/0x310 [iwlwifi]
: [<ffffffffa038bbae>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa0397a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
: [<ffffffffa0376d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa0398790>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa0398871>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa0399aaf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa037df01>] ieee80211_send_bar+0xe1/0x100 [mac80211]
: [<ffffffffa03765a6>] ieee80211_tx_status+0x926/0xbe0 [mac80211]
: [<ffffffffa045f1fb>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
: [<ffffffffa0374e79>] ieee80211_tasklet_handler+0x179/0x180 [mac80211]
: [<ffffffff8105ea88>] tasklet_action+0x78/0x140
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e40>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fda5c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fe2c3>] do_IRQ+0x63/0xe0
: [<ffffffff815f486e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815fc6d0>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:General
:=================================
:UUID: a098723d-c02e-46a8-b9cd-ad386170efe7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7936
:System Swap: 7627
:Vendor: TOSHIBA
:System: TECRA R840 PT429L-00701Q
:Form factor: Notebook
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:4473:1) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:4473:1) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:7188:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7171:4473:1) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:7192:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4473:1) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4473:1) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(4480:59427:4473:1) pci, sdhci-pci, BASE, N/A
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(4098:26464:4473:4) pci, radeon, VIDEO, NI Seymour [AMD Radeon HD 6470M]
:(32902:7229:4473:1) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:1) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:1) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4098:43672:4473:1) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(32902:7194:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:1) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 7314535 3912443 3839232 1835008 1486041 1486041
:/dev/sda7 /home ext4 4096 4096 24375683 841207 572657 6111232 5767056 5767056
:
Comment 1 Josh Boyer 2012-04-27 09:19:59 EDT

*** This bug has been marked as a duplicate of bug 809884 ***

Note You need to log in before you can comment on or make changes to this bug.