Bug 816998 - After upgrade to kernel-3.3.2-6.fc16.x86_64, happen boot crashes
After upgrade to kernel-3.3.2-6.fc16.x86_64, happen boot crashes
Status: CLOSED DUPLICATE of bug 737370
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
16
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 08:18 EDT by Volnei
Modified: 2012-04-27 10:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 10:38:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Volnei 2012-04-27 08:18:35 EDT
Description of problem:

I upgrade to kernel-3.3.2-6.fc16.x86_64 and when I run grub2-mkconfig
this error happens

/sbin/grub2-probe: error: cannot stat `/dev/root'.

and grub.cfg isn't created




Version-Release number of selected component (if applicable):

grub2-1.99-13.fc16.2.x86_64

How reproducible:


Steps to Reproduce:
1. update to kernel 3.3.2-6
2. run grub2-mkconfig
3.
  
Actual results:

/sbin/grub2-probe: error: cannot stat `/dev/root'.

Expected results:


Additional info:

I have noticed for some time now that when I upgrade the kernel, boot problems are happening.


Thanks a lot
Comment 1 Mads Kiilerich 2012-04-27 10:38:56 EDT

*** This bug has been marked as a duplicate of bug 737370 ***

Note You need to log in before you can comment on or make changes to this bug.