Bug 817016 - [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by...
Status: CLOSED DUPLICATE of bug 806649
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:c3a064813e0561ae55ee2ef8682...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 08:51 EDT by collura
Modified: 2012-04-30 10:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 10:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.45 KB, text/plain)
2012-04-27 08:51 EDT, collura
no flags Details
File: build_ids (6.61 KB, text/plain)
2012-04-27 08:51 EDT, collura
no flags Details
File: var_log_messages (7.29 KB, text/plain)
2012-04-27 08:51 EDT, collura
no flags Details
File: maps (98.77 KB, text/plain)
2012-04-27 08:51 EDT, collura
no flags Details
File: backtrace (68.36 KB, text/plain)
2012-04-27 08:51 EDT, collura
no flags Details

  None (edit)
Description collura 2012-04-27 08:51:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        happened during update that included an network manager update
crash_function: gjs_array_from_carray_internal
executable:     /usr/bin/gnome-shell
kernel:         3.3.2-6.fc16.x86_64
pid:            1670
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 27 Apr 2012 08:03:05 AM EDT

backtrace:      Text file, 70000 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 18893 bytes
maps:           Text file, 101140 bytes
var_log_messages: Text file, 7465 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=<removed>.<removed>
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=<removed>
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-<removed>
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=<removed>
:USERNAME=<removed>
:MAIL=/var/spool/mail/<removed>
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/<removed>/.local/bin:/home/<removed>/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/<removed>
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=<removed>
:LANG=en_US.UTF-8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/<removed>
:XDG_SEAT=seat0
:SHLVL=1
:GDL_PATH=+/usr/share/gnudatalanguage
:LOGNAME=<removed>
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-<removed>,guid=<removed>
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/<removed>
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-<removed>-<removed>/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1387,unix/unix:/tmp/.ICE-unix/1387
:SSH_AUTH_SOCK=/tmp/keyring-<removed>/ssh
:GPG_AGENT_INFO=/tmp/keyring-<removed>/gpg:0:1
:DESKTOP_AUTOSTART_ID=<removed>

smolt_data:
:
:
:General
:=================================
:UUID: 68fba0e7-8b63-4bd9-bbfc-148997bf8c30
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4198.34
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) X2 Dual-Core Mobile RM-72
:CPU Stepping: 1
:CPU Family: 17
:CPU Model Num: 3
:Number of CPUs: 2
:CPU Speed: 2100
:System Memory: 2757
:System Swap: 3074
:Vendor: TOSHIBA
:System: Satellite L355D PSLE8U-02P01D
:Form factor: Notebook
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4473:65386) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4473:65386) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:38419:4473:65386) pci, radeon, VIDEO, RS780MC [Radeon HD 3100 Graphics]
:(4130:38400:4473:65386) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4332:33078:4473:65386) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4130:4868:0:0) pci, None, HOST/PCI, Family 11h Processor Link Control
:(4130:4865:0:0) pci, None, HOST/PCI, Family 11h Processor Address Map
:(4130:4864:0:0) pci, None, HOST/PCI, Family 11h Processor HyperTransport Configuration
:(4130:4867:0:0) pci, k10temp, HOST/PCI, Family 11h Processor Miscellaneous Control
:(4130:4866:0:0) pci, None, HOST/PCI, Family 11h Processor DRAM Controller
:(4098:17308:4473:65386) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4473:65386) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4473:65386) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4473:65386) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4473:65386) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4473:65386) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4473:65386) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4473:65386) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4473:65386) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4473:65386) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(5772:28:5199:28968) pci, ath5k, ETHERNET, WLL3141 (Toshiba PA3613U-1MPC) 802.11bg Wireless Adapter
:(4130:38404:4473:65386) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4473:65386) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-6f5c406d-ab50-4278-b267-5c71cc75c96a / ext4 4096 4096 32195379 20678943 20356776 8060928 7727114 7727114
:/dev/sda5 /boot ext4 4096 4096 261467 236568 223461 65536 65305 65305
:

xsession_errors:
:(gnome-shell:1707): folks-DEBUG: individual-aggregator.vala:310: Setting primary store IDs to defaults.
:(gnome-shell:1707): folks-DEBUG: individual-aggregator.vala:338: Primary store IDs are 'eds' and 'system'.
:    JS ERROR: !!!   WARNING: file '/usr/share/gnome-shell/extensions/temperature@xtranophilist/extension.js' line 213 exception 0 number 156
:    JS ERROR: !!!   WARNING: file '/usr/share/gnome-shell/extensions/temperature@xtranophilist/extension.js' line 325 exception 0 number 156
Comment 1 collura 2012-04-27 08:51:14 EDT
Created attachment 580756 [details]
File: dso_list
Comment 2 collura 2012-04-27 08:51:15 EDT
Created attachment 580757 [details]
File: build_ids
Comment 3 collura 2012-04-27 08:51:17 EDT
Created attachment 580758 [details]
File: var_log_messages
Comment 4 collura 2012-04-27 08:51:20 EDT
Created attachment 580759 [details]
File: maps
Comment 5 collura 2012-04-27 08:51:22 EDT
Created attachment 580760 [details]
File: backtrace
Comment 6 collura 2012-04-27 09:04:36 EDT
seemed to crash gnome-shell during a reset of network connection as update was finishing?

updates were:

Return-Code    : Success
Transaction performed with:
    Installed     PackageKit-yum-0.6.22-1.fc16.x86_64 @updates
    Installed     rpm-4.9.1.3-1.fc16.x86_64           @updates
    Installed     yum-3.4.3-23.fc16.noarch            @updates
    Installed     yum-presto-0.7.1-1.fc16.noarch      @koji-override-0/$releasever
Packages Altered:
    Updated NetworkManager-1:0.9.4-2.git20120403.fc16.x86_64       @updates
    Update                 1:0.9.4-3.git20120403.fc16.x86_64       @updates
    Updated NetworkManager-glib-1:0.9.4-2.git20120403.fc16.x86_64  @updates
    Update                      1:0.9.4-3.git20120403.fc16.x86_64  @updates
    Updated NetworkManager-gnome-1:0.9.4-2.git20120403.fc16.x86_64 @updates
    Update                       1:0.9.4-3.git20120403.fc16.x86_64 @updates
    Updated NetworkManager-gtk-1:0.9.4-2.git20120403.fc16.x86_64   @updates
    Update                     1:0.9.4-3.git20120403.fc16.x86_64   @updates
    Updated evolution-3.2.3-2.fc16.x86_64                          ?
    Update            3.2.3-3.fc16.x86_64                          @updates
    Updated evolution-NetworkManager-3.2.3-2.fc16.x86_64           ?
    Update                           3.2.3-3.fc16.x86_64           @updates
    Updated firefox-11.0-1.fc16.x86_64                             ?
    Update          12.0-1.fc16.x86_64                             @updates
    Updated flac-1.2.1-6.fc12.x86_64                               @?fedora
    Update       1.2.1-8.fc16.x86_64                               @updates
    Updated gnome-color-manager-3.2.3-1.fc16.x86_64                ?
    Update                      3.2.3-2.fc16.x86_64                @updates
    Updated im-chooser-1.5.2.1-1.fc16.x86_64                       ?
    Update             1.5.2.2-1.fc16.x86_64                       @updates
    Updated im-chooser-common-1.5.2.1-1.fc16.x86_64                ?
    Update                    1.5.2.2-1.fc16.x86_64                @updates
    Updated libmtp-1.1.2-2.fc16.x86_64                             ?
    Update         1.1.3-2.fc16.x86_64                             @updates
    Updated xulrunner-11.0-3.fc16.x86_64                           ?
    Update            12.0-1.fc16.x86_64                           @updates
Comment 7 collura 2012-04-27 09:24:08 EDT
error repeats on reboot.

rolled flac back to 
  flac-1.2.1-6.fc16.x86_64
which seemed to help 
as didnt get the error again after reboot.
Comment 8 Owen Taylor 2012-04-30 10:04:24 EDT

*** This bug has been marked as a duplicate of bug 806649 ***

Note You need to log in before you can comment on or make changes to this bug.