This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 817048 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c8fa8a57acf1443e58b980d553e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 10:00 EDT by rogernaranjo
Modified: 2012-04-27 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 10:59:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rogernaranjo 2012-04-27 10:00:18 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.x86_64 root=UUID=5f851dde-db9d-4735-b460-f98fc3184edf ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=es LANG=en_US.UTF-8
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           jue 26 abr 2012 14:35:47 VET

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: VPCEG13EL
:NETDEV WATCHDOG: p3p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse rfcomm be2iscsi iscsi_boot_sysfs bnx2i fcoe libfcoe cnic uio libfc scsi_transport_fc cxgb4i cxgb4 scsi_tgt cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm 8021q garp stp llc iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep arc4 ath9k mac80211 snd_seq ath9k_common ath9k_hw ath snd_seq_device snd_pcm snd_timer btusb bluetooth sony_laptop cfg80211 snd atl1c i2c_i801 uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops microcode iTCO_wdt joydev soundcore iTCO_vendor_support rfkill snd_page_alloc uinput wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81093ad1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81504117>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9e64>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503ec0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac2d4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fda5c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fe3ae>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fd05e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b4a6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b488>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4611>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d291e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-04-27 10:59:12 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.