Bug 817054 - Move functionality destroys xterm window
Move functionality destroys xterm window
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xterm (Show other bugs)
6.3
x86_64 Linux
unspecified Severity low
: beta
: 6.3
Assigned To: Miroslav Lichvar
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 10:15 EDT by Peter Pols
Modified: 2012-07-10 22:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 08:43:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot xterm desktop window (509.81 KB, image/png)
2012-04-27 10:18 EDT, Peter Pols
no flags Details
screenshot xterm desktop window part 1 (596.75 KB, image/png)
2012-04-27 10:20 EDT, Peter Pols
no flags Details

  None (edit)
Description Peter Pols 2012-04-27 10:15:09 EDT
Using the xterm 'move' window to other coordinates functionality on the desktop
destroys the window (see attached example screenshots).


How reproducible: always


Additional info: gnome desktop
Comment 1 Peter Pols 2012-04-27 10:18:02 EDT
Created attachment 580778 [details]
screenshot xterm desktop window
Comment 2 Peter Pols 2012-04-27 10:20:15 EDT
Created attachment 580779 [details]
screenshot xterm desktop window part 1
Comment 4 Peter Pols 2012-05-07 03:48:50 EDT
Problem seen with xorg-x11-drv-mga-1.4.13-4 from EL6.3 Snapshot 1 and gone with xorg-x11-drv-mga-1.4.13-6 from http://people.redhat.com/~ajackson/657580/ (see Bug #657580, Comment #25)
Comment 5 RHEL Product and Program Management 2012-07-10 04:18:14 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Peter Pols 2012-07-10 07:13:50 EDT
The problem is solved since xorg-x11-drv-mga-1.4.13-6 (see comment #4) and can be closed in my opinion.
Comment 7 Gary Smith 2012-07-10 08:43:29 EDT
Thanks for the confirmation Peter, I'll close this BZ off.
Comment 8 RHEL Product and Program Management 2012-07-10 22:10:25 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Note You need to log in before you can comment on or make changes to this bug.