Bug 817126 - [abrt] glibc-2.14.90-24.fc16.6: _dl_relocate_object: Process /lib/ld-2.14.90.so was killed by signal 11 (SIGSEGV)
[abrt] glibc-2.14.90-24.fc16.6: _dl_relocate_object: Process /lib/ld-2.14.90....
Status: CLOSED DUPLICATE of bug 751891
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Law
Fedora Extras Quality Assurance
abrt_hash:d54de2c4420453716269c56528c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 14:52 EDT by Greg B.
Modified: 2016-11-24 10:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.24 KB, text/plain)
2012-04-27 14:52 EDT, Greg B.
no flags Details

  None (edit)
Description Greg B. 2012-04-27 14:52:46 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /lib/ld-linux.so.2 /usr/lib/nvidia/libGL.so.1
crash_function: _dl_relocate_object
executable:     /lib/ld-2.14.90.so
kernel:         3.3.2-6.fc16.i686
pid:            30299
pwd:            /
reason:         Process /lib/ld-2.14.90.so was killed by signal 11 (SIGSEGV)
time:           Fri 27 Apr 2012 03:46:06 AM PDT
uid:            0
username:       root

backtrace:      Text file, 95482 bytes

dso_list:
:/lib/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330300795
:/lib/libgcc_s-4.6.3-20120306.so.1 libgcc-4.6.3-2.fc16.i686 (Fedora Project) 1335389042
:/usr/lib/libX11.so.6.3.0 libX11-1.4.3-1.fc16.i686 (Fedora Project) 1320287350
:/usr/lib/libXext.so.6.4.0 libXext-1.3.0-1.fc16.i686 (Fedora Project) 1330301797
:/usr/lib/nvidia/libGL.so.295.40 xorg-x11-drv-nvidia-libs-1:295.40-1.fc16.i686 (RPM Fusion) 1335389144
:/usr/lib/nvidia/tls/libnvidia-tls.so.295.40 xorg-x11-drv-nvidia-libs-1:295.40-1.fc16.i686 (RPM Fusion) 1335389144
:/lib/ld-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330300795
:/etc/ld.so.cache glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330300795
:/lib/libm-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330300795
:/usr/lib/libXau.so.6.0.0 libXau-1.0.6-2.fc15.i686 (Fedora Project) 1320287350
:/usr/lib/libxcb.so.1.1.0 libxcb-1.7-3.fc16.i686 (Fedora Project) 1320287350
:/lib/libc-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330300795
:/usr/lib/nvidia/libnvidia-glcore.so.295.40 xorg-x11-drv-nvidia-libs-1:295.40-1.fc16.i686 (RPM Fusion) 1335389144

environ:
:LD_TRACE_LOADED_OBJECTS=1
:LD_BIND_NOW=1
:LD_TRACE_PRELINKING=/usr/lib/nvidia/libGL.so.1

maps:
:0015d000-00292000 r-xp 00000000 08:02 11343      /usr/lib/libX11.so.6.3.0
:00292000-00296000 rw-p 00134000 08:02 11343      /usr/lib/libX11.so.6.3.0
:00296000-002a7000 r-xp 00000000 08:02 12600      /usr/lib/libXext.so.6.4.0
:002a7000-002a8000 r--p 00010000 08:02 12600      /usr/lib/libXext.so.6.4.0
:002a8000-002a9000 rw-p 00011000 08:02 12600      /usr/lib/libXext.so.6.4.0
:002a9000-002d2000 r-xp 00000000 08:02 55667      /lib/libm-2.14.90.so
:002d2000-002d3000 r--p 00028000 08:02 55667      /lib/libm-2.14.90.so
:002d3000-002d4000 rw-p 00029000 08:02 55667      /lib/libm-2.14.90.so
:002d4000-002d6000 r-xp 00000000 08:02 20047      /usr/lib/libXau.so.6.0.0
:002d6000-002d7000 rw-p 00001000 08:02 20047      /usr/lib/libXau.so.6.0.0
:00423000-0043f000 r-xp 00000000 08:02 10601      /lib/libgcc_s-4.6.3-20120306.so.1
:0043f000-00440000 rw-p 0001b000 08:02 10601      /lib/libgcc_s-4.6.3-20120306.so.1
:00489000-0048a000 r-xp 00000000 00:00 0          [vdso]
:00519000-006c0000 r-xp 00000000 08:02 55617      /lib/libc-2.14.90.so
:006c0000-006c1000 ---p 001a7000 08:02 55617      /lib/libc-2.14.90.so
:006c1000-006c3000 r--p 001a7000 08:02 55617      /lib/libc-2.14.90.so
:006c3000-006c4000 rw-p 001a9000 08:02 55617      /lib/libc-2.14.90.so
:006c4000-006c7000 rw-p 00000000 00:00 0 
:00941000-009eb000 r-xp 00000000 08:02 530297     /usr/lib/nvidia/libGL.so.295.40
:009eb000-00a0a000 rwxp 000aa000 08:02 530297     /usr/lib/nvidia/libGL.so.295.40
:00a0a000-00a19000 rwxp 00000000 00:00 0 
:00b08000-00b0b000 r-xp 00000000 08:02 55632      /lib/libdl-2.14.90.so
:00b0b000-00b0c000 r--p 00002000 08:02 55632      /lib/libdl-2.14.90.so
:00b0c000-00b0d000 rw-p 00003000 08:02 55632      /lib/libdl-2.14.90.so
:00cce000-00ceb000 r-xp 00000000 08:02 55794      /usr/lib/libxcb.so.1.1.0
:00ceb000-00cec000 rw-p 0001d000 08:02 55794      /usr/lib/libxcb.so.1.1.0
:00e93000-00e96000 r-xp 00000000 08:02 530531     /usr/lib/nvidia/tls/libnvidia-tls.so.295.40
:00e96000-00e97000 rw-p 00002000 08:02 530531     /usr/lib/nvidia/tls/libnvidia-tls.so.295.40
:00e97000-02c7f000 rw-p 00000000 08:02 530303     /usr/lib/nvidia/libnvidia-glcore.so.295.40
:02c7f000-02ce2000 rwxp 01de7000 08:02 530303     /usr/lib/nvidia/libnvidia-glcore.so.295.40
:02ce2000-02cf5000 rwxp 00000000 00:00 0 
:4f29e000-4f2bf000 r-xp 00000000 08:02 55616      /lib/ld-2.14.90.so
:4f2bf000-4f2c1000 rw-p 00020000 08:02 55616      /lib/ld-2.14.90.so
:b7772000-b7775000 rw-p 00000000 00:00 0 
:b7775000-b7785000 r--p 00000000 08:02 56713      /etc/ld.so.cache
:b7785000-b7786000 rw-p 00000000 00:00 0 
:bfbbc000-bfbdd000 rw-p 00000000 00:00 0          [stack]

smolt_data:
:
:
:General
:=================================
:UUID: 3abb0bbd-0a77-4cd7-acca-e67b7981424d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4800.16
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 2016
:System Swap: 1951
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:953:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:955:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:620:4163:33353) pci, snd_hda_intel, MULTIMEDIA, MCP51 High Definition Audio
:(4318:626:4163:33212) pci, None, RAM, MCP51 Memory Controller 0
:(4318:612:4163:33212) pci, nForce2_smbus, SERIAL, A8N-VM CSM Mainboard
:(4318:608:4163:33212) pci, None, PCI/ISA, A8N-VM CSM Mainboard
:(4318:931:0:0) pci, None, HOST/PCI, C55 Host Bridge
:(4318:937:0:0) pci, None, RAM, C55 Memory Controller
:(4318:938:0:0) pci, None, RAM, C55 Memory Controller
:(4318:947:0:0) pci, None, RAM, C55 Memory Controller
:(4318:946:0:0) pci, None, RAM, C55 Memory Controller
:(4318:945:0:0) pci, None, RAM, C55 Memory Controller
:(4318:944:0:0) pci, None, RAM, C55 Memory Controller
:(4318:943:0:0) pci, None, RAM, C55 Memory Controller
:(4318:942:0:0) pci, None, RAM, C55 Memory Controller
:(4318:941:0:0) pci, None, RAM, C55 Memory Controller
:(4318:940:0:0) pci, None, RAM, C55 Memory Controller
:(4318:949:0:0) pci, None, RAM, C55 Memory Controller
:(4318:948:0:0) pci, None, RAM, C55 Memory Controller
:(32902:4307:32902:40991) pci, e1000e, ETHERNET, Gigabit CT Desktop Adapter
:(4318:939:0:0) pci, None, RAM, C55 Memory Controller
:(4318:617:4163:33313) pci, forcedeth, BRIDGE, MCP51 Ethernet Controller
:(32902:4649:32902:64) pci, e100, ETHERNET, EtherExpress PRO/100 S Desktop Adapter
:(4318:936:0:0) pci, None, RAM, C55 Memory Controller
:(4318:950:0:0) pci, None, RAM, C55 Memory Controller
:(4318:956:0:0) pci, None, RAM, C55 Memory Controller
:(4318:954:0:0) pci, None, RAM, C55 Memory Controller
:(4318:951:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:623:4318:52100) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:3043:5208:13616) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2661:5208:13616) pci, nvidia, VIDEO, GT218 [GeForce 210]
:(4318:613:4163:33212) pci, pata_amd, STORAGE, A8N-VM CSM Mainboard
:(4318:624:4163:33212) pci, None, RAM, A8N-VM CSM Mainboard
:(4318:614:4163:33212) pci, sata_nv, STORAGE, A8N-VM CSM Mainboard
:(4318:615:4163:33212) pci, sata_nv, STORAGE, A8N-VM CSM Mainboard
:(4318:621:4163:33212) pci, ohci_hcd, USB, A8N-VM CSM Mainboard
:(4318:622:4163:33212) pci, ehci_hcd, USB, A8N-VM CSM Mainboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 9254690 8165650 8073032 2318336 2179430 2179430
:/dev/sdb1 WITHHELD ext3 4096 4096 19219219 2440006 1463154 4890624 4876234 4876234
:/dev/sdc1 WITHHELD ext4 4096 4096 19976834 7873893 6873446 5005312 4864380 4864380
:

var_log_messages:
:Apr 25 14:14:58 bogart kernel: [ 1900.500073] ld-linux.so.2[2767]: segfault at c05bb315 ip 4f2aadb4 sp bf9a64f0 error 7 in ld-2.14.90.so[4f29e000+21000]
:Apr 25 14:14:59 bogart abrt[2768]: Saved core dump of pid 2767 (/lib/ld-2.14.90.so) to /var/spool/abrt/ccpp-2012-04-25-14:14:58-2767 (32051200 bytes)
:Apr 26 03:41:50 bogart kernel: [21893.068500] ld-linux.so.2[15067]: segfault at be19d755 ip 4f2aadb4 sp bfa136a0 error 6 in ld-2.14.90.so[4f29e000+21000]
:Apr 26 03:41:51 bogart abrt[15068]: Saved core dump of pid 15067 (/lib/ld-2.14.90.so) to /var/spool/abrt/ccpp-2012-04-26-03:41:50-15067 (32190464 bytes)
:Apr 27 03:46:06 bogart kernel: [108549.773249] ld-linux.so.2[30299]: segfault at bea48755 ip 4f2aadb4 sp bfbdafc0 error 6 in ld-2.14.90.so[4f29e000+21000]
:Apr 27 03:46:07 bogart abrt[30300]: Saved core dump of pid 30299 (/lib/ld-2.14.90.so) to /var/spool/abrt/ccpp-2012-04-27-03:46:06-30299 (32190464 bytes)
Comment 1 Greg B. 2012-04-27 14:52:52 EDT
Created attachment 580840 [details]
File: backtrace
Comment 2 Jeff Law 2012-04-27 16:06:06 EDT

*** This bug has been marked as a duplicate of bug 751891 ***

Note You need to log in before you can comment on or make changes to this bug.