Bug 817133 - Add python-yaml Provides to packages
Add python-yaml Provides to packages
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: PyYAML (Show other bugs)
el5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John Eckersberg
Fedora Extras Quality Assurance
:
Depends On: 740390
Blocks: 817129 817132
  Show dependency treegraph
 
Reported: 2012-04-27 15:12 EDT by John Eckersberg
Modified: 2013-09-16 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 740390
Environment:
Last Closed: 2013-09-16 11:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-04-27 15:12:26 EDT
+++ This bug was initially created as a clone of Bug #740390 +++

Description of problem:
It would be useful if PyYAML packages were to provide python-yaml to help match other distros and eventually make future migration to python3 a little easier.  (I'm not asking for a rename; just a Provides entry.)

Provides: python-yaml = %{version}-%{release}
Provides: python-yaml = %{version}-%{release}%{?_isa}


Version-Release number of selected component (if applicable):
PyYAML-3.09-7.fc14.x86_64
PyYAML-3.09-8.fc15.x86_64
PyYAML-3.10-1.fc16.x86_64
PyYAML-3.08-4.el5.x86_64
PyYAML-3.09-5.el6.x86_64

--- Additional comment from updates@fedoraproject.org on 2012-04-27 15:07:38 EDT ---

PyYAML-3.10-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/PyYAML-3.10-3.fc16
Comment 1 Fedora Update System 2012-04-27 15:15:02 EDT
PyYAML-3.10-3.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/PyYAML-3.10-3.el5
Comment 2 Fedora Update System 2012-04-27 19:08:07 EDT
Package PyYAML-3.10-3.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing PyYAML-3.10-3.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5717/PyYAML-3.10-3.el5
then log in and leave karma (feedback).
Comment 3 John Eckersberg 2013-09-16 11:19:55 EDT
Not going to backport for EPEL5, since there is no python3 migration needed there.  Closing this clone as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.