Bug 817207 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED DUPLICATE of bug 815233
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:83a5669f848f69469b9acc112a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 23:24 EDT by Ryan
Modified: 2012-05-07 15:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 15:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2012-04-27 23:24:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=UUID=e3d770b0-067e-496f-8397-078969ff19bc ro nomodeset rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           Fri 27 Apr 2012 08:20:57 PM WST

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: Satellite C650
:Watchdog detected hard LOCKUP on cpu 3
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs ipt_MASQUERADE bnx2i iptable_nat nf_nat cnic uio xt_CHECKSUM cxgb4i cxgb4 iptable_mangle cxgb3i bridge lockd stp llc libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack coretemp ip6table_filter ip6_tables uvcvideo vhost_net macvtap macvlan tun arc4 ath9k mac80211 videobuf2_core snd_hda_codec_conexant virtio_net videodev kvm_intel snd_hda_intel media ath9k_common snd_hda_codec ath9k_hw videobuf2_vmalloc snd_hwdep videobuf2_memops kvm snd_seq ath snd_seq_device cfg80211 toshiba_acpi sunrpc sparse_keymap snd_pcm rfkill snd_timer intel_ips snd atl1c iTCO_wdt iTCO_vendor_support soundcore snd_page_alloc joydev i2c_i801 microcode binfmt_misc uinput ums_realtek usb_storage i915 drm_kms_helper dr
:m i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 6709, comm: multiqueue6:src Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff810e308a>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff81119fec>] __perf_event_overflow+0x9c/0x220
: [<ffffffff81117991>] ? perf_event_update_userpage+0x11/0xc0
: [<ffffffff81024eea>] ? x86_perf_event_set_period+0xda/0x150
: [<ffffffff8111a984>] perf_event_overflow+0x14/0x20
: [<ffffffff81029353>] intel_pmu_handle_irq+0x163/0x2e0
: [<ffffffff815f5ce1>] perf_event_nmi_handler+0x21/0x30
: [<ffffffff815f558a>] do_nmi+0x12a/0x3b0
: [<ffffffff815f4ac4>] restart_nmi+0x1a/0x1e
: [<ffffffff812d3aaa>] ? ioread32+0x3a/0x40
: [<ffffffff812d3aaa>] ? ioread32+0x3a/0x40
: [<ffffffff812d3aaa>] ? ioread32+0x3a/0x40
: <<EOE>>  <IRQ>  [<ffffffffa042aad5>] ath9k_ioread32+0x35/0x90 [ath9k]
: [<ffffffff81093ad1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffffa02a7584>] ath9k_hw_intrpend+0x34/0x80 [ath9k_hw]
: [<ffffffffa042f178>] ath_isr+0x58/0x280 [ath9k]
: [<ffffffff81067021>] ? run_timer_softirq+0x41/0x3b0
: [<ffffffff812c9ea4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff810e3c25>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff8108ddad>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff810e3e35>] handle_irq_event+0x45/0x70
: [<ffffffff810e70cf>] handle_fasteoi_irq+0x5f/0x100
: [<ffffffff81016300>] handle_irq+0x60/0x150
: [<ffffffff8105f41c>] ? irq_enter+0x4c/0x90
: [<ffffffff815fdefa>] do_IRQ+0x5a/0xe0
: [<ffffffff815f44ae>] common_interrupt+0x6e/0x6e
: <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 78a55e84-2df1-42ea-9868-ebb72d0f9f70
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4800.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2399
:System Memory: 3755
:System Swap: 6143
:Vendor: TOSHIBA
:System: Satellite C650 PSC12A-02800T
:Form factor: Notebook
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.1024.768
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4473:65310) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15152:4473:65310) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4473:65310) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4473:65310) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4473:65310) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(5772:43:4525:26129) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:15164:4473:65310) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4473:65310) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:4473:64994) pci, None, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4473:65310) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4473:65310) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:4473:65310) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4473:65310) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(6505:8288:4473:65310) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(32902:11521:4473:65310) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:4473:65310) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:4473:65310) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:4473:65310) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:4473:65310) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:4473:65310) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 12353468 8607985 7989067 3096576 2612235 2612235
:/dev/sda5 /boot ext3 1024 1024 493774 406855 381255 128016 127743 127743
:
Comment 1 Dave Jones 2012-05-07 15:52:56 EDT

*** This bug has been marked as a duplicate of bug 815233 ***

Note You need to log in before you can comment on or make changes to this bug.