This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 817212 - [abrt] pulseaudio-equalizer-2.7-8.fc16: pulseaudio-equalizer.py:46:GetSettings:IOError: [Errno 2] No such file or directory: '/root/.pulse/equalizerrc'
[abrt] pulseaudio-equalizer-2.7-8.fc16: pulseaudio-equalizer.py:46:GetSetting...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pulseaudio-equalizer (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:f1f5872e6264c972df11bd60b96...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 00:04 EDT by Juest Zungo
Modified: 2012-05-02 21:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 21:43:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juest Zungo 2012-04-28 00:04:55 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py
event_log:      2012-04-28-01:00:09> Smolt profile successfully saved
executable:     /usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py
kernel:         3.3.2-6.fc16.i686
reason:         pulseaudio-equalizer.py:46:GetSettings:IOError: [Errno 2] No such file or directory: '/root/.pulse/equalizerrc'
time:           Sat 28 Apr 2012 12:59:46 AM ART
uid:            0
username:       root

backtrace:
:pulseaudio-equalizer.py:46:GetSettings:IOError: [Errno 2] No such file or directory: '/root/.pulse/equalizerrc'
:
:Traceback (most recent call last):
:  File "/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py", line 535, in <module>
:    Equalizer()
:  File "/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py", line 357, in __init__
:    GetSettings()
:  File "/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py", line 46, in GetSettings
:    f = open(eqconfig, "r")
:IOError: [Errno 2] No such file or directory: '/root/.pulse/equalizerrc'
:
:Local variables in innermost frame:

smolt_data:
:
:
:General
:=================================
:UUID: f5e20628-71da-46ad-8ebd-3dacc3819258
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5984.84
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 3.00GHz
:CPU Stepping: 9
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 1889
:System Swap: 3256
:Vendor: Hewlett-Packard
:System: HP Compaq dx2200 MT 
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33081:5218:9548) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4098:17270:5218:29268) pci, pata_atiixp, STORAGE, IXP SB400 IDE Controller
:(4098:17266:5218:29268) pci, piix4_smbus, SERIAL, IXP SB400 SMBus Controller
:(4098:17271:5218:29268) pci, None, PCI/ISA, IXP SB400 PCI-ISA Bridge
:(4098:17275:5218:29274) pci, snd_hda_intel, MULTIMEDIA, IXP SB4x0 High Definition Audio Controller
:(4098:17265:0:0) pci, None, PCI/PCI, IXP SB400 PCI-PCI Bridge
:(4098:23103:4098:23103) pci, None, PCI/PCI, RS480 PCI Bridge
:(4098:23137:5218:29268) pci, radeon, VIDEO, RC410 [Radeon Xpress 200]
:(4098:17267:5218:29268) pci, ehci_hcd, USB, IXP SB400 USB2 Host Controller
:(4098:23091:5218:29268) pci, None, HOST/PCI, Radeon Xpress 200 Host Bridge
:(4098:17269:5218:29268) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17268:5218:29268) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17273:5218:29268) pci, sata_sil, STORAGE, IXP SB400 Serial ATA Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 9711361 5829559 5732355 2433024 2181214 2181214
:/dev/sdb3 WITHHELD ext2 4096 4096 214424 99810 99810 54432 45579 45579
:/dev/sdb1 WITHHELD ext4 4096 4096 261467 120155 107048 65536 42900 42900
:
Comment 1 Hicham HAOUARI 2012-04-30 03:59:59 EDT
how did you succeed in running it as root ?
Comment 2 Juest Zungo 2012-05-02 21:43:18 EDT
idk, i think this happened the first time: all extra worked...
for me it's not a bug, looks like simple abrt kill, actually i think it's because files didn't exist...

Note You need to log in before you can comment on or make changes to this bug.