Bug 817260 - brcmsmac broken in kernel-2.6.43.2-6.fc15.x86_64
brcmsmac broken in kernel-2.6.43.2-6.fc15.x86_64
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 07:36 EDT by Rutger Noot
Modified: 2012-06-07 14:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 14:05:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rutger Noot 2012-04-28 07:36:47 EDT
Description of problem:

Bug 787649 now also seems to affect Fedora 15: wireless (braodcom) connectivity is lost after upgrade to kernel-2.6.43.2-6.fc15.x86_64


Version-Release number of selected component (if applicable):
kernel-2.6.43.2-6.fc15.x86_64

How reproducible:


Steps to Reproduce:
1. Boot kernel-2.6.43.2-6.fc15.x86_64
2. wlan interface doesn't show up in Network Manager
3.
  
Actual results:
wlan interface doesn't show up in Network Manager, no connectivity

Expected results:
wlan interface does show up in Network Manager and connects automatically if a configured network is within reach. 

Additional info:
Comment 1 Josh Boyer 2012-06-07 14:05:44 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.