Bug 817295 - Typos and broken links in Release Notes to Beta F17
Typos and broken links in Release Notes to Beta F17
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All All
unspecified Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 14:27 EDT by Yuri Chornoivan
Modified: 2012-04-29 15:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-29 15:57:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix the typos and links (7.26 KB, patch)
2012-04-28 14:27 EDT, Yuri Chornoivan
no flags Details | Diff
Patch to fix the typos and links (8.68 KB, patch)
2012-04-29 13:34 EDT, Yuri Chornoivan
no flags Details | Diff

  None (edit)
Description Yuri Chornoivan 2012-04-28 14:27:19 EDT
Created attachment 580993 [details]
Patch to fix the typos and links

Description of problem: Git master of Fedora 17 Release Notes contains typos and broken links to the projects pages.


Version-Release number of selected component (if applicable): git master


How reproducible: always


Steps to Reproduce:
Open the files from the patch attached in text editor of your choice.
  
Actual results:
Typos, broken links due to conversion script

Expected results:
No typos, non-404 libks

Additional info:
Thanks for correcting these typos and links in the F17 Release Notes.
Comment 1 Yuri Chornoivan 2012-04-29 13:34:15 EDT
Created attachment 581090 [details]
Patch to fix the typos and links
Comment 2 John J. McDonough 2012-04-29 15:57:32 EDT
Much appreciate the patch

commit 31cca7500a72f0216e008b29f1d81855a8ee71c6

Note You need to log in before you can comment on or make changes to this bug.