This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 817329 - While inputing in news.naver.com search entry, switching input source makes Search entry become empty.
While inputing in news.naver.com search entry, switching input source makes ...
Status: CLOSED DUPLICATE of bug 909069
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 02:59 EDT by sangu
Modified: 2013-02-15 10:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-15 10:58:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Naver News Search Entry (46.20 KB, image/png)
2012-04-29 02:59 EDT, sangu
no flags Details
Screen Recording input source switch in news.naver.com ( screenrecording.webm ) (462.46 KB, application/octet-stream)
2013-02-08 03:06 EST, sangu
no flags Details

  None (edit)
Description sangu 2012-04-29 02:59:22 EDT
Created attachment 581015 [details]
Naver News Search Entry

Description of problem:
When clicking Hangul or R_alt key in news.naver.com search entry, Search entry becomes empty.

Version-Release number of selected component (if applicable):
1.4.99.20120317-2.fc17
1.4.99.20120428-1.fc17

How reproducible:
always

Steps to Reproduce:
1. Launch firefox http://news.naver.com
2. Input in Search Entry
3. Click Hangul or R_ALT key
  
Actual results:


Expected results:


Additional info:
No problem in ibus-1.4.1-1.fc16.x86_64
Comment 1 fujiwara 2012-04-30 22:22:32 EDT
I cannot reproduce your problem.
Maybe it's good to try a new account instead of the current user account.
Comment 2 fujiwara 2012-04-30 22:22:59 EDT
You need to run ibus on a ko locale.
Comment 3 sangu 2013-02-08 03:06:05 EST
Created attachment 694978 [details]
Screen Recording input source switch in news.naver.com ( screenrecording.webm )

Screen Recording input source switch in news.naver.com ( screenrecording.webm )

or http://youtu.be/nM6-jiPydZI
Comment 4 sangu 2013-02-15 10:58:18 EST

*** This bug has been marked as a duplicate of bug 909069 ***

Note You need to log in before you can comment on or make changes to this bug.