Bug 817338 - [abrt] idjc-0.8.7-1.fc17: maingui.py:2221:vu_update:ValueError: too many values to unpack
[abrt] idjc-0.8.7-1.fc17: maingui.py:2221:vu_update:ValueError: too many valu...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: idjc (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nikos Roussos
Fedora Extras Quality Assurance
abrt_hash:8622c7ae60458287e955cdb43d1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 04:44 EDT by Martin Leventon
Modified: 2012-06-11 20:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 20:29:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Leventon 2012-04-29 04:44:24 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python2.7 /usr/bin/idjc
executable:     /usr/bin/idjc
kernel:         3.3.2-8.fc17.x86_64
time:           Sat 28 Apr 2012 09:56:53 PM BST
uid:            1000
username:       redgore

backtrace:
:maingui.py:2221:vu_update:ValueError: too many values to unpack
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/idjc/maingui.py", line 2221, in vu_update
:    key, value = line.split("=")
:ValueError: too many values to unpack
:
:Local variables in innermost frame:
:self: <idjc.maingui.MainWindow instance at 0x2b071b8>
:locking: True
:value: 4
:key: 'Jack: JackGraphManager::RecalculateLatency port_index '
:line: 'Jack: JackDriver::ClientNotify ref = 1 driver = freewheel name = freewheel notify = 18'
:midis: ''
Comment 1 Michael Gruys 2012-06-01 02:29:14 EDT
yum install idjc
start idjc (from terminal)
Crash occurs


Package: idjc-0.8.7-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Nikos Roussos 2012-06-01 07:35:56 EDT
(In reply to comment #0)
> backtrace:
> :maingui.py:2221:vu_update:ValueError: too many values to unpack
> :
> :Traceback (most recent call last):
> :  File "/usr/lib/python2.7/site-packages/idjc/maingui.py", line 2221, in
> vu_update
> :    key, value = line.split("=")
> :ValueError: too many values to unpack

I get the same error, but it doesn't seem to prevent idjc from running properly. I opened an upstream bug, and I'll update as soon as possible.
Comment 3 Nikos Roussos 2012-06-01 07:37:15 EDT
(In reply to comment #1)
> yum install idjc
> start idjc (from terminal)
> Crash occurs

Could you be more specific? I need some traceback or something, because I can't reproduce it. If it has nothing to do with the traceback above please open a new bug.
Comment 4 Fedora Update System 2012-06-02 17:16:31 EDT
idjc-0.8.7-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/idjc-0.8.7-2.fc17
Comment 5 Fedora Update System 2012-06-02 17:32:46 EDT
idjc-0.8.7-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/idjc-0.8.7-2.fc16
Comment 6 Fedora Update System 2012-06-03 19:27:43 EDT
Package idjc-0.8.7-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing idjc-0.8.7-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8827/idjc-0.8.7-2.fc17
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-06-11 20:29:19 EDT
idjc-0.8.7-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2012-06-11 20:29:45 EDT
idjc-0.8.7-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.