Bug 817361 - [AIO] engine-setup: Should not force the user to create an ISO domain
[AIO] engine-setup: Should not force the user to create an ISO domain
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-engine-installer (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Alex Lourie
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 08:15 EDT by Rami Vaknin
Modified: 2014-01-12 18:54 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 12:11:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rami Vaknin 2012-04-29 08:15:34 EDT
engine-setup used to ask the user whether or not to create an ISO domain, All-in-one introdued a regression for that by not asking the user that question, but only asking him what the ISO domian's path is, it happens even before the user is being asked whether or not to configure VDSM on that machine.
Comment 1 Barak 2012-06-05 12:11:22 EDT
This is not a regression, it is by design.

The assumption in the design phase was that the All-in-one is not installed by default, and is installed only when the user specifically choose to install All-in-one (for POC purposes).

This implies that all that is required from a system to work as a single host system, and thiss includes also iso domain.

In case the user later want to remove/add an iso domain he can do that the usual way.

closing this bug as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.