Bug 817386 - [abrt] ibus-1.4.1-1.fc16: _Xi18nNeedSwap: Process /usr/libexec/ibus-x11 was killed by signal 11 (SIGSEGV)
[abrt] ibus-1.4.1-1.fc16: _Xi18nNeedSwap: Process /usr/libexec/ibus-x11 was k...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:d706b62765dbda81589cc9a03b8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 11:18 EDT by Artemio
Modified: 2012-04-30 21:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 21:35:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.20 KB, text/plain)
2012-04-29 11:18 EDT, Artemio
no flags Details
File: maps (15.31 KB, text/plain)
2012-04-29 11:18 EDT, Artemio
no flags Details
File: backtrace (11.25 KB, text/plain)
2012-04-29 11:18 EDT, Artemio
no flags Details

  None (edit)
Description Artemio 2012-04-29 11:18:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/ibus-x11 --kill-daemon
crash_function: _Xi18nNeedSwap
executable:     /usr/libexec/ibus-x11
kernel:         3.3.2-1.fc16.i686.PAE
pid:            2060
pwd:            /tmp
reason:         Process /usr/libexec/ibus-x11 was killed by signal 11 (SIGSEGV)
time:           Sex 20 Abr 2012 16:17:38 BRT
uid:            1000
xsession_errors: 

backtrace:      Text file, 11521 bytes
dso_list:       Text file, 6347 bytes
maps:           Text file, 15682 bytes

build_ids:
:b5d8dba6c9d0548815a8aa120f136a6c125c21e1
:4b65b2ab36082e9552ad2014fac436421c4f65ad
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:ec28befdf5ff57fdc7e4f444d594e86f5b1a9f23
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:60e488e737928d97c52bed9d28e5c9c4ec4a821a
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:100e0cd2861950c2b029e0312f5608af3eee232e
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:42859023e4ec83a16446984b1e0c7510a38731c4
:425fbfbf600b830639ae3781fbf8bbeb4d1d9dad
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:798697a352bae4178953ba502fb04f33dd0ed987
:b15b3676f0d78173fc1a46eb9e7e32f4b3cca6bb
:d2fa47ac2ef035e4573199292f6d6352a0132124
:7a45666a014481c196c7f53a4aef302b0331aaf3
:917b19e34a4e653ea2f5151867bfb15e683a008d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:2c4e6e5956dc136a43a31e33e4796e16fc35b5cc
:6ecdde4147fa0e931f02dbd92c5a6c58709b4e9f
:2db77e82f9cf6054c8c51f0e059ff75075dbbc36
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:82ea127e66293fd5449225991b20eff9e9f87e14
:63dd827dee72af944147d4f6df04266e0765a7b7
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:15bab279752ad8e30f901abae77bcb1ed1f38977
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:23d1086014ed5544b3df4cee1f95694032252322
:c36985d76169b6d68cc22962b532889701f7d4aa
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:7797557c8de2017a8a26fca60803b0ca826bd835
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a257536ca5f5aee876e236d9bab65868b0b385f
:2aed5f2860186d237ceea6f6d26c433204f9d5a1
:742062fc0927dce3235cbb3c9ff95440e19450e2
:84b057caeb7f80b34a00c58b3684cc85c66651c3
:a861dd64efbed0e35b4cdad337313b98c162cf58
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:4c04033d01a9d6b157b2521ae3409a0ba0f5f3a3
:0351a659bc0812678c67f62af1f802a5f367befc
:70ec0be07448920a83c0bceafed09d46008e56b1
:9b8a138667f0daba10c6d0d4f4da18789681fea8
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:dd4b5e7b0263e852bbd890ca6358ccc7075fe18b
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49
:83828a31823ccb1a2e2f04736f01f6c41ba1e360

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-mur4gPhlHy,guid=aef2c66f3952df38c43d5d12000000ed
:XDG_SESSION_COOKIE=ce12161feb2853d23e3672bf0000000e-1334949161.222557-382566161
:XDG_RUNTIME_DIR=/run/user/artemio
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=artemio
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-mur4gPhlHy,guid=aef2c66f3952df38c43d5d12000000ed
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-artemio-pDR3MR/database
:USER=artemio
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1475
:SHLVL=1
:GDM_LANG=pt_BR.utf8
:PWD=/home/artemio
:GNOME_KEYRING_CONTROL=/tmp/keyring-gv5Jgd
:LANG=pt_BR.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=artemio
:HOME=/home/artemio
:LC_CTYPE=pt_BR.utf8
:GTK_IM_MODULE=ibus
:QT_IM_MODULE=xim
:XMODIFIERS=@im=ibus

smolt_data:
:
:
:Geral
:=================================
:UUID: cf78b3fd-4548-41b2-a999-11ae857daeb9
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.utf8
:Plataforma: i686
:BogoMIPS: 5320.49
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Core(TM) i3 CPU       M 390  @ 2.67GHz
:Versão da CPU: 5
:Família da CPU: 6
:Modelo da CPU: 37
:Número de CPUs: 4
:Velocidade da CPU: 2666
:Memória do sistema: 3834
:Swap do sistema: 0
:Fabricante: LG Electronics
:Sistema: A410-G.BE45P1 TBD
:Fator de uso: Other
:Kernel: 3.3.2-6.fc16.i686.PAE
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11362:6228:2118) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6228:2118) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6228:2118) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6228:2118) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6228:2118) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6228:2118) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6228:2118) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6228:2118) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6228:2118) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6228:2118) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6228:2118) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(6164:12432:5199:29062) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(32902:15164:6228:2118) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:6228:2118) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:6228:2118) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4332:33128:6228:2118) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:70:6228:2118) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6228:2118) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:6228:2118) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 12774619 9119864 8479864 3203072 2782446 2782446
:/dev/sda7 /home ext4 4096 4096 75566944 64351311 60568655 18915328 18894272 18894272
:/dev/sda2 WITHHELD fuseblk 4096 4096 26214399 2766270 2766270 11392760 11128563 11128563
:

var_log_messages:
:Apr 20 16:17:38 tk kernel: [  533.567621] ibus-x11[2060]: segfault at 4 ip 0804ee92 sp bf853630 error 4 in ibus-x11[8048000+14000]
:Apr 20 16:17:38 tk abrt[2506]: Saved core dump of pid 2060 (/usr/libexec/ibus-x11) to /var/spool/abrt/ccpp-2012-04-20-16:17:38-2060 (10317824 bytes)
Comment 1 Artemio 2012-04-29 11:18:20 EDT
Created attachment 581082 [details]
File: dso_list
Comment 2 Artemio 2012-04-29 11:18:22 EDT
Created attachment 581083 [details]
File: maps
Comment 3 Artemio 2012-04-29 11:18:24 EDT
Created attachment 581084 [details]
File: backtrace
Comment 4 fujiwara 2012-04-30 21:35:51 EDT
I cannot reproduce your problem.

Note You need to log in before you can comment on or make changes to this bug.