Bug 817543 - 7.4. Using Runtime Configuration with System Engine Registration
7.4. Using Runtime Configuration with System Engine Registration
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
1.0.0
Unspecified Unspecified
urgent Severity low
: rc
: ---
Assigned To: Dan Macpherson
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 09:01 EDT by James Laska
Modified: 2013-09-02 03:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 02:23:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2012-04-30 09:01:21 EDT
I just looked at the Cloud Engine User Guide, and noticed that procedure 7.4 is not displaying correctly.  Specifically, the <tab>'s are not shown in the code sample.  Without those <tabs>'s ... the python code is incorrect and will fail.

http://documentation-stage.bne.redhat.com/docs/en-US/CloudForms/1.0/html/Cloud_Engine_User_Guide/chap-Cloud_Engine_User_Guide-Runtime_Config-System_Engine_Registration.html

Can the procedure be updated without changing translations?
Comment 3 Lana Brindley 2012-06-07 02:23:02 EDT
Document is now available on docs.redhat.com. Please raise a new bug for any further issues.

LKB

Note You need to log in before you can comment on or make changes to this bug.