Bug 817547 - Editing the image description loses the Docbook File Name and Original File Name
Editing the image description loses the Docbook File Name and Original File Name
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 09:18 EDT by sgilda
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 00:06:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot after editing the description (155.09 KB, image/png)
2012-04-30 09:18 EDT, sgilda
no flags Details

  None (edit)
Description sgilda 2012-04-30 09:18:19 EDT
Created attachment 581183 [details]
Screen shot after editing the description

Description of problem:
I had previously uploaded image 121.png.
I had to add another related image 122.png.
Since they were similar, I edit the description of both to distinguish one from the other.
After updates, the "Docbook File Name" and "Original File Name" are now blank.

I'm attaching a screenshot because I plan to upload the files again and the fields will have data.

This should be fairly easy to reproduce:
1. Choose Entities --> Images
2. Click on "Create an Image File"
3. Upload and save the image file.
4. Go back and edit the description, then save.
5. The "Docbook File Name" and "Original File Name" are now blank.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Casperson 2012-07-10 00:06:30 EDT
Fixed

Note You need to log in before you can comment on or make changes to this bug.