Bug 817569 - Fix RPC priority queue wake up all tasks processing [rhel-5.3.z]
Fix RPC priority queue wake up all tasks processing [rhel-5.3.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.9
All Linux
urgent Severity high
: rc
: ---
Assigned To: Alexander Gordeev
Red Hat Kernel QE team
: ZStream
Depends On: 809937
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 10:16 EDT by RHEL Product and Program Management
Modified: 2012-06-06 06:28 EDT (History)
12 users (show)

See Also:
Fixed In Version: kernel-2.6.18-128.38.1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 06:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-04-30 10:16:11 EDT
This bug has been copied from bug #809937 and has been proposed
to be backported to 5.3 z-stream (EUS).
Comment 4 Alexander Gordeev 2012-05-21 06:21:33 EDT
in kernel-2.6.18-128.38.1.el5

linux-2.6-net-sunrpc-don-t-use-list_for_each_entry_safe-in-rpc_wake_up.patch
Comment 6 Jian Li 2012-05-31 04:03:40 EDT
Regression test is done.
Comment 8 Petr Beňas 2012-05-31 05:58:08 EDT
Setting VERIFIED SanityOnly.
Comment 10 errata-xmlrpc 2012-06-06 06:28:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0712.html

Note You need to log in before you can comment on or make changes to this bug.