Bug 817749 - [abrt] kernel: [364289.859031] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: [364289.859031] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5727f495544ffd5d1668033e543...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 01:46 EDT by Bowie Owens
Modified: 2012-05-01 08:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 08:29:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bowie Owens 2012-05-01 01:46:56 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=UUID=0c9f1499-e137-4cde-924a-9a92aaee5d0d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         [364289.859031] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Tue 01 May 2012 03:41:56 PM EST

backtrace:
:[364289.859031] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:[364289.859033] Hardware name: OptiPlex 990
:[364289.859034] NETDEV WATCHDOG: eth0 (ipheth): transmit queue 0 timed out
:[364289.859036] Modules linked in: ipheth nfs fscache auth_rpcgss nfs_acl snd_pcm_oss snd_mixer_oss ppdev parport_pc lp parport lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm e1000e snd_timer snd soundcore sunrpc snd_page_alloc iTCO_wdt i2c_i801 serio_raw iTCO_vendor_support microcode dcdbas i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[364289.859067] Pid: 5761, comm: fm_accuracy Not tainted 3.3.2-6.fc16.x86_64 #1
:[364289.859068] Call Trace:
:[364289.859070]  <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[364289.859077]  [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
:[364289.859081]  [<ffffffff81093ad1>] ? trigger_load_balance+0x61/0x2d0
:[364289.859083]  [<ffffffff81503d47>] dev_watchdog+0x257/0x260
:[364289.859087]  [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
:[364289.859091]  [<ffffffff812c9ea4>] ? timerqueue_add+0x74/0xc0
:[364289.859094]  [<ffffffff81503af0>] ? qdisc_reset+0x50/0x50
:[364289.859096]  [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
:[364289.859099]  [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
:[364289.859101]  [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
:[364289.859105]  [<ffffffff810ac2d4>] ? tick_program_event+0x24/0x30
:[364289.859108]  [<ffffffff815fd69c>] call_softirq+0x1c/0x30
:[364289.859112]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[364289.859114]  [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
:[364289.859117]  [<ffffffff815fdfee>] smp_apic_timer_interrupt+0x6e/0x99
:[364289.859119]  [<ffffffff815fcc9e>] apic_timer_interrupt+0x6e/0x80
:[364289.859121]  <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 59c5bbc8-e972-4a30-9044-c47c4863d427
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6784.34
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 15931
:System Swap: 20103
:Vendor: Dell Inc.
:System: OptiPlex 990 01
:Form factor: Mini Tower
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:258:4136:1150) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:10274:4136:1150) pci, ahci, RAID, 82801 SATA RAID Controller
:(32902:7184:4136:1150) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7246:4136:1150) pci, None, PCI/ISA, Q67 Express Chipset Family LPC Controller
:(32902:7188:4136:1150) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7200:4136:1150) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4136:1150) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4136:1150) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:4136:1150) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:9294:4136:1150) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7229:4136:1150) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:4136:1150) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:4136:1150) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1150) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb4 / ext4 4096 4096 117221615 112469433 106602041 29343744 29022190 29022190
:/dev/sdb2 /boot ext4 1024 1024 508745 435899 410299 128016 127790 127790
:
Comment 1 Josh Boyer 2012-05-01 08:29:39 EDT

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.