Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 817767 - Transmission ignores rate limits
Summary: Transmission ignores rate limits
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-01 07:57 UTC by Christoph Wickert
Modified: 2013-01-20 02:33 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-20 02:33:50 UTC
Type: Bug


Attachments (Terms of Use)

Description Christoph Wickert 2012-05-01 07:57:49 UTC
Description of problem:
In F17, transmission ignores download and upload limits.

Version-Release number of selected component (if applicable):
transmission-2.50-2.fc17.x86_64
transmission-cli-2.50-2.fc17.x86_64
transmission-common-2.50-2.fc17.x86_64
transmission-gtk-2.50-2.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. Start some file transfers.
2. Limit the download rate
  
Actual results:
Rate does not go down. This us fully reproducible.

Expected results:
Rate should go down to the limit.

Additional info:
I never hat this problem in earlier versions, that's why I consider it a regression.

Comment 1 Jeff Raber 2012-06-19 15:12:53 UTC
Are you having this problem with torrent that includes a 'webseed'?  If so, this is a known issue in Transmission.

See: https://trac.transmissionbt.com/ticket/1079

Comment 2 Christoph Wickert 2012-06-19 16:22:10 UTC
I can confirm I only have this problem with some torrents, but how do I know if it includes a webseed? AFAIR it was one of the F17 ISOs.

Comment 3 Rahul Sundaram 2013-01-20 02:33:50 UTC
Closing this since upstream is already tracking this issue and there is no fix available yet.


Note You need to log in before you can comment on or make changes to this bug.