Bug 817810 - Acer Aspire M5201 fails to boot any Linux distribution
Summary: Acer Aspire M5201 fails to boot any Linux distribution
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-01 11:55 UTC by alexhultman
Modified: 2013-04-23 17:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-23 17:28:02 UTC
Type: Bug


Attachments (Terms of Use)
Normal boot, not quiet (1.50 MB, image/jpeg)
2012-05-04 14:03 UTC, alexhultman
no flags Details

Description alexhultman 2012-05-01 11:55:29 UTC
Description of problem:
Fedora won't boot on this machine

Version-Release number of selected component (if applicable):
Fedora 15-17 (haven't tested prior versions)

How reproducible:
Always

Steps to Reproduce:
1. Boot LiveCD
2. Watch it freeze
3.
  
Actual results:
All distros boot into it's welcome screen. LiveCD welcome screen. Then it hangs during boot of actual Linux kernel.

Expected results:
Fedora

Additional info:

Specs: http://support.acer.com/acerpanam/desktop/0000/Acer/AspireM5201/AspireM5201sp2.shtml

This one is Phenom quad-core

BIOS: AMI PnP BIOS compatible with SMBIOS 2.4
System Chipset: AMD 780G Chipset, ATI Hybrid Graphics support

Comment 1 alexhultman 2012-05-04 12:51:45 UTC
The basic graphics boot mode actually works.. Sorry for providing misleading info, it's just the normal boot that freezes :/

Comment 2 alexhultman 2012-05-04 14:03:23 UTC
Created attachment 582128 [details]
Normal boot, not quiet

This is a picture of Fedora 17 TC2 failing to boot ("unquiet"). It freezes when trying to start the plymouth deamon. Is this graphics card broken and not responding the system as it should?

(Windows 7 boots and can play any 3d game on this machine)

Comment 3 Fedora End Of Life 2013-04-03 15:40:07 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19

Comment 4 Justin M. Forbes 2013-04-05 19:23:59 UTC
Is this still an issue with the 3.9 kernels in F19?

Comment 5 Justin M. Forbes 2013-04-23 17:28:02 UTC
This bug is being closed with INSUFFICIENT_DATA as there has not been a
response in 2 weeks.  If you are still experiencing this issue,
please reopen and attach the relevant data from the latest kernel you are
running and any data that might have been requested previously.


Note You need to log in before you can comment on or make changes to this bug.