Bug 8179 - wrong time zone after installation
wrong time zone after installation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
alpha Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-04 18:38 EST by michal
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-09 15:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description michal 2000-01-04 18:38:22 EST
Despite the fact that America/Edmonton was explicitely picked up
from a menu an installed system ended up in UTC time zone anyway.
The plaform was Alpha/UX.

This may have something to do with a fact that a hardware clock runs
in UTC time and which was selected as well.

Michal Jaegermann
michal@harddata.com
Comment 1 Brock Organ 2000-05-02 11:24:59 EDT
It works for me using 6.2 on one of our test lab machines; unfortunately we
don't have a UX ...

[root@test162 /root]# date
Tue May  2 04:13:09 MDT 2000
[root@test162 /root]#

[root@test162 /root]# cat /etc/sysconfig/clock
ZONE="America/Edmonton"
UTC=true
ARC=false
[root@test162 /root]#

Note You need to log in before you can comment on or make changes to this bug.