Bug 817912 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED DUPLICATE of bug 815233
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0d13ccdb709f493ab892ac21aa8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 15:10 EDT by collura
Modified: 2012-05-07 15:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 15:54:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description collura 2012-05-01 15:10:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64 root=UUID=76d6aa89-d03b-4c61-b99c-dd6a53695430 ro
comment:        installed updates
kernel:         3.3.1-5.fc16.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           Tue 01 May 2012 03:08:00 PM EDT

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: G2K                 
:Watchdog detected hard LOCKUP on cpu 1
:Modules linked in: fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad fcoe libfcoe ib_core libfc ib_addr rfcomm scsi_transport_fc scsi_tgt iscsi_tcp libiscsi_tcp libiscsi 8021q garp stp llc scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 it87 hwmon_vid xt_state nf_conntrack uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops joydev microcode btusb bluetooth r852 sm_common edac_core nand nand_ids mtd nand_ecc r8169 edac_mce_amd k8temp mii serio_raw sp5100_tco r592 i2c_piix4 memstick arc4 snd_hda_codec_hdmi ath9k snd_hda_codec_si3054 snd_hda_codec_realtek mac80211 ath9k_common snd_hda_intel snd_hda_codec snd_hwdep ath9k_hw snd_seq snd_seq_device ath snd_pcm cfg80211 asus_laptop sparse_keymap sky2 snd_timer rfkill input_polldev snd soundcore snd_page_alloc uinput firewire_ohci firewire_core a
:ta_generic sdhci_pci sdhci pata_acpi mmc_core crc_itu_t pata_atiixp video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 3555, comm: applydeltarpm Not tainted 3.3.1-5.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101bc89>] ? sched_clock+0x9/0x10
: [<ffffffff810e2e5a>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff81119d8c>] __perf_event_overflow+0x9c/0x220
: [<ffffffff81117731>] ? perf_event_update_userpage+0x11/0xc0
: [<ffffffff8111a724>] perf_event_overflow+0x14/0x20
: [<ffffffff8102543f>] x86_pmu_handle_irq+0xdf/0x130
: [<ffffffff815f5b61>] perf_event_nmi_handler+0x21/0x30
: [<ffffffff815f540a>] do_nmi+0x12a/0x3b0
: [<ffffffff815f4944>] restart_nmi+0x1a/0x1e
: <<EOE>> 

smolt_data:
:
:
:General
:=================================
:UUID: 577d7774-2da2-4f03-8619-776938d255c3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4388.41
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) 64 X2 Mobile Technology TL-64
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 104
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 2003
:System Swap: 2047
:Vendor: ASUSTeK Computer Inc.
:System: G2K 1.0
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:30998:4098:30992) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 2)
:(4098:30999:4098:30992) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge
:(4480:2098:4163:5479) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4098:43528:4098:43528) pci, snd_hda_intel, MULTIMEDIA, RV630/M76 audio device [Radeon HD 2600 Series]
:(4480:2130:4163:5479) pci, r852, BASE, xD-Picture Card Controller
:(4480:1426:4163:5479) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2082:4163:5479) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4098:38273:4163:5474) pci, radeon, VIDEO, M76 [Radeon Mobility HD 2600 Series]
:(4098:30992:4098:30992) pci, None, HOST/PCI, RS690 Host Bridge
:(4332:33127:4332:33127) pci, r8169, ETHERNET, RTL-8110SC/8169SC Gigabit Ethernet
:(4098:17292:4163:5479) pci, pata_atiixp, STORAGE, SB600 IDE
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4523:17250:4424:17216) pci, sky2, ETHERNET, 88E8053 PCI-E Gigabit Ethernet Controller
:(4098:17280:4163:5479) pci, ahci, STORAGE, SB600 Non-Raid-5 SATA
:(5772:36:5772:12402) pci, ath9k, NETWORK, AR5008 Wireless Network Adapter
:(4098:30995:4098:30992) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
:(4098:17285:4163:5479) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17293:4163:5479) pci, None, PCI/ISA, SB600 PCI to LPC Bridge
:(4098:17283:4163:4921) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17289:4098:17289) pci, ohci_hcd, USB, SB600 USB (OHCI2)
:(4098:17290:4098:17290) pci, ohci_hcd, USB, SB600 USB (OHCI3)
:(4098:17287:4098:17287) pci, ohci_hcd, USB, SB600 USB (OHCI0)
:(4098:17288:4098:17288) pci, ohci_hcd, USB, SB600 USB (OHCI1)
:(4098:17291:4098:17291) pci, ohci_hcd, USB, SB600 USB (OHCI4)
:(4098:17286:4098:17286) pci, ehci_hcd, USB, SB600 USB Controller (EHCI)
:(6523:9056:4163:4936) pci, ahci, STORAGE, JMB360 AHCI Controller
:(4098:30996:4098:30992) pci, pcieport, PCI/PCI, N/A
:(4098:30997:4098:30992) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 9979168 8223288 8123409 2498560 2330461 2330461
:/dev/sda2 /boot ext4 4096 4096 261467 236540 223433 65536 65297 65297
:
Comment 1 Dave Jones 2012-05-07 15:54:00 EDT

*** This bug has been marked as a duplicate of bug 815233 ***

Note You need to log in before you can comment on or make changes to this bug.