Bug 817927 - WiFi connection interrupted (both iwlwifi and ath module)
WiFi connection interrupted (both iwlwifi and ath module)
Status: CLOSED DUPLICATE of bug 817929
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 16:12 EDT by Antonio Trande
Modified: 2012-05-01 17:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 17:17:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg log (98.05 KB, text/plain)
2012-05-01 16:12 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2012-05-01 16:12:27 EDT
Created attachment 581470 [details]
dmesg log

Description of problem:
The wireless connection is interrupted suddenly. 
Re-established with a NetworkManager.service restart.

Version-Release number of selected component (if applicable):
NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
iwl5000-firmware-8.83.5.1_1-2.fc17.noarch
iwl6000-firmware-9.221.4.1-3.fc17.noarch
iwl6000g2a-firmware-17.168.5.3-2.fc17.noarch
iwl6000g2b-firmware-17.168.5.2-2.fc17.noarch
iwl4965-firmware-228.61.2.24-4.fc17.noarch
iwl5150-firmware-8.24.2.2-3.fc17.noarch
iwl1000-firmware-39.31.5.1-2.fc17.noarch
python-iwlib-1.2-1.fc17.x86_64
iwl100-firmware-39.31.5.1-3.fc17.noarch
iwl3945-firmware-15.32.2.9-6.fc17.noarch
iwl6050-firmware-41.28.5.1-4.fc17.noarch
Comment 1 Dan Williams 2012-05-01 17:17:48 EDT

*** This bug has been marked as a duplicate of bug 817929 ***

Note You need to log in before you can comment on or make changes to this bug.