Bug 817937 - Badly formatted documentation
Badly formatted documentation
Status: CLOSED CANTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lana Brindley
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 16:47 EDT by Jim Minter
Modified: 2013-10-23 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 17:41:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Minter 2012-05-01 16:47:48 EDT
In the PDF documentation currently available at http://docs.redhat.com/docs/en-US/Red_Hat_Subscription_Asset_Manager/1.0/pdf/Installation_Guide/Red_Hat_Subscription_Asset_Manager-1.0-Installation_Guide-en-US.pdf :

- on p1, figure 1.1 isn't resized to fit page
- on p7, ditto for figure 2.1
- on p10, the page rendering is completely broken
- on p16, figure 4.1 isn't resized to fit page
Comment 2 RHEL Product and Program Management 2012-05-01 16:53:58 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 3 RHEL Product and Program Management 2012-05-01 17:14:16 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 4 Lana Brindley 2012-05-01 17:41:36 EDT
Hi Jim,

Thanks for pointing this out. We are aware of the problem, and are working with the Publican team to get it resolved.

LKB

Note You need to log in before you can comment on or make changes to this bug.