Bug 818 - gtcd doesn't refresh cddb/track info...
Summary: gtcd doesn't refresh cddb/track info...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-media (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-13 16:59 UTC by Bill Nottingham
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-19 19:57:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 1999-01-13 16:59:40 UTC
If I have a CD with cddb info in the cd drive,
eject, and put a different cd in, it still
displays the cddb info from the old CD, and
using the track switcher uses the track offsets
from the old CD. Manually refreshing cddb info
fixes it - happens about 2/3 of the time.
Maybe cdrom isn't sending a 'media changed', or
gtcd isn't reading it right?

Comment 1 Anonymous 1999-04-01 00:35:59 UTC
cant reproduce on test machine - seems to work.

Comment 2 Bill Nottingham 1999-08-19 19:57:59 UTC
seems to work now.


Note You need to log in before you can comment on or make changes to this bug.