Bug 818033 - RFE: Tag the spec itself with global tags
RFE: Tag the spec itself with global tags
Status: CLOSED WONTFIX
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 23:52 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 22:23:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-05-01 23:52:27 EDT
Now that Content Specs are topics themselves, 

can we make it so that the Content Spec is tagged with the metadta tags specified as global tags for the Content Spec. 

Since those tags are being applied to all topics in the spec, we can assume that they represent the content of the book, and hence can be meaningfully used to categorise the spec itself.
Comment 1 Misty Stanley-Jones 2013-05-28 22:23:55 EDT
Content specs won't be topics much longer. Closing this.

Note You need to log in before you can comment on or make changes to this bug.