Bug 818176 - ovirt-engine-backend [Task Manager]: task manager will show launch of stateless vm as executing forever
ovirt-engine-backend [Task Manager]: task manager will show launch of statele...
Status: CLOSED DUPLICATE of bug 823243
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Yair Zaslavsky
Tomas Dosek
virt, infra
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 07:38 EDT by Dafna Ron
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 01:13:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log and screen shot (41.14 KB, application/x-gzip)
2012-05-02 07:38 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-05-02 07:38:01 EDT
Created attachment 581588 [details]
log and screen shot

Description of problem:

when running a stateless vm the task is shown as running and stuck on execution forever. 

the task will continue to appear as running until a time out is added or removed manually from jobs table 

Version-Release number of selected component (if applicable):

si2.1

How reproducible:

100%

Steps to Reproduce:
1. create and run a stateless vm
2.
3.
  
Actual results:

task will be stuck at status running on execution and there for will not be cleaned 

Expected results:

task should change status to finished/failed and should not get stuck in running state. 

Additional info: log and screen shot
Comment 3 Yair Zaslavsky 2012-06-22 01:13:13 EDT

*** This bug has been marked as a duplicate of bug 823243 ***

Note You need to log in before you can comment on or make changes to this bug.