Bug 818266 - FTBFS: build failure on PPC, Unexpected Failures: 183
FTBFS: build failure on PPC, Unexpected Failures: 183
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
rawhide
powerpc Linux
high Severity high
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 11:28 EDT by Karsten Hopp
Modified: 2013-02-01 10:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 10:23:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log (14.97 MB, text/x-log)
2012-05-02 11:28 EDT, Karsten Hopp
no flags Details

  None (edit)
Description Karsten Hopp 2012-05-02 11:28:18 EDT
Created attachment 581649 [details]
build log

Description of problem:
llvm-3.0-10.fc18 fails to build on PPC with lots of failures during the self checks:
  Expected Passes    : 3311
  Expected Failures  : 25
  Unsupported Tests  : 6
  Unresolved Tests   : 2131
  Unexpected Failures: 183

Version-Release number of selected component (if applicable):
llvm-3.0-10.fc18

How reproducible:
always

Steps to Reproduce:
1.ppc-koji build --scratch f18 llvm-3.0-10.fc18.src.rpm
2.
3.
  
Actual results:
http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=525600

Expected results:


Additional info:
Comment 1 Jens Petersen 2013-02-01 02:45:52 EST
llvm seems to be building now in ppc?

http://ppc.koji.fedoraproject.org/koji/packageinfo?packageID=3833

Can this be closed now?
Comment 2 Karsten Hopp 2013-02-01 10:23:57 EST
yes, I'll close it.

Note You need to log in before you can comment on or make changes to this bug.