Bug 818339 - Terminology Change: Account Number -> Account
Terminology Change: Account Number -> Account
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-02 15:53 EDT by Matt Reid
Modified: 2013-01-07 22:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation necessary.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:52:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no account number (67.20 KB, image/png)
2012-06-25 09:16 EDT, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-05-02 15:53:18 EDT
Description of problem:
As part of our terminology alignment, Katello, RHSM Web and Subscription Manager should all refer to "Account Number" as just "Account" in the future.
Comment 1 RHEL Product and Program Management 2012-05-03 11:17:43 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 J.C. Molet 2012-06-25 09:16:32 EDT
Created attachment 594183 [details]
no account number

python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-1.0.4-1.git.20.0466bff.el5
subscription-manager-firstboot-1.0.4-1.git.20.0466bff.el5
subscription-manager-gui-1.0.4-1.git.20.0466bff.el5

There seems to be no instance of "Account Number" anywhere in the source now:

xanadu|Projects/subscription-manager|:master ✓ ❯ grep -i -r "Account Number" . | grep -v \#
xanadu|Projects/subscription-manager|:master ✓ ❯ 

Additionally spot checking the old locations seems to showed the change in the latest installed versions:


[root@jmolet-vm0 ~]# subscription-manager list --consumed
+-------------------------------------------+
   Consumed Product Subscriptions
+-------------------------------------------+

Subscription Name:    	Awesome OS Server Bundled
Provides:             	Clustering Bits
                      	Awesome OS Server Bits
                      	Shared Storage Bits
                      	Management Bits
                      	Large File Support Bits
                      	Load Balancing Bits
Contract:             	6
Account:              	12331131231                  <<<<<< CHANGED!
Serial Number:        	5627077138042425441
Active:               	True
Quantity Used:        	1
Service Level:        	Premium
Service Type:         	Level 3
Starts:               	06/24/2012
Ends:                 	06/24/2013


Also in the attached screenshot.

Marking VERIFIED.
Comment 4 errata-xmlrpc 2013-01-07 22:52:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.