Bug 818340 - Terminology Change: Bundled Products -> Products
Terminology Change: Bundled Products -> Products
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-02 15:57 EDT by Matt Reid
Modified: 2013-01-07 22:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation necessary.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:52:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no bundled products (90.96 KB, image/png)
2012-06-25 09:11 EDT, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-05-02 15:57:47 EDT
Description of problem:
As part of our terminology alignment, Katello, RHSM Web and Subscription
Manager should all refer to "Bundled Products" as just "Products" in the future.
Comment 1 RHEL Product and Program Management 2012-05-03 11:17:39 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 J.C. Molet 2012-06-25 09:11:29 EDT
Created attachment 594179 [details]
no bundled products

python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-firstboot-1.0.4-1.git.20.0466bff.el5
subscription-manager-gui-1.0.4-1.git.20.0466bff.el5
subscription-manager-1.0.4-1.git.20.0466bff.el5


There seems to be no mention of "bundled products" in the source at all other than a at-spi locator (which is not normally user visible):

subscription-manager/src|:master ✓ ❯ grep -r "Bundled Products" . | grep -v \#
./subscription_manager/gui/data/subdetails.glade:                                    <atkproperty name="AtkObject::accessible-name" translatable="yes">Bundled Products Table</atkproperty>

Additionally, spot checking on the gui, the current term has been changed to "Products"

Marking VERIFIED.
Comment 5 errata-xmlrpc 2013-01-07 22:52:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.