Bug 8185 - Redhat 6.1 - (installer) - requesting a driver disk - no built in ppa support
Redhat 6.1 - (installer) - requesting a driver disk - no built in ppa support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
mysite@xtra.co.nz/~lanzbase
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-04 22:36 EST by jonathan paul larsen-rask
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 11:16:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jonathan paul larsen-rask 2000-01-04 22:36:56 EST
System
-----------

nec versa v/50 (486DX2 100 mhz)
iomega parrell port adapter
external iomega jaz(2gig) drive



After creating the boot image files for redhat 6.1 installation

A) Booted linux from floppy disk
B) Installer started up
C) Found no built in support for parrell port related to my jaz drive
D) option to install scsi driver support for my ppa jaz drive n/a.
E) Can't install to jaz drive on my parrel port
F)Installer requested driver disk(fault) n/a.
G)No such disk in manual and doc-support say no such disk ...

Could somebody email me related to how to overcome this problem
so i can install to my jaz disk on my iomega parrell port interface,using
an iomega parrell port jaz traveller,as there is no information ...

How does installer reconize this parrell port interface & jaz disk
so I can install to this jaz drive on my parrell port ...

Thanks(in advance)

Jonathan Paul Larsen-Rask
<lanzbase@xtra.co.nz>
Comment 1 Bill Nottingham 2000-01-05 11:39:59 EST
*** Bug 8186 has been marked as a duplicate of this bug. ****** Bug 8189 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2000-04-21 11:16:59 EDT
Parallel port support is vastly improved in the 6.2 release.

Note You need to log in before you can comment on or make changes to this bug.