Bug 818634 - rhevm-doc 3.1.0 must depend on rhevm >= 3.1.0
rhevm-doc 3.1.0 must depend on rhevm >= 3.1.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-doc (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gordon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 11:29 EDT by Stephen Gordon
Modified: 2015-09-22 09 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhevm-doc-3.1.0-18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:16:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-05-03 11:29:50 EDT
Description of problem:

The rhevm-doc package for 3.1.0 (and all translated variants of it) must depend on rhevm >= 3.1.0 to ensure that they are not installed on a system running rhevm 3.0.0, particularly (in the case of the English version) as the result of a yum update.
Comment 1 Stephen Gordon 2012-07-04 10:17:05 EDT
Commit 016588ffd0c31441c2940eadbe55fd48384973d3
Comment 6 errata-xmlrpc 2012-12-04 13:16:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1531.html

Note You need to log in before you can comment on or make changes to this bug.