Bug 818660 - [abrt] evolution-3.4.1-2.fc17: g_logv: Process /usr/bin/evolution was killed by signal 5 (SIGTRAP)
[abrt] evolution-3.4.1-2.fc17: g_logv: Process /usr/bin/evolution was killed ...
Status: CLOSED DUPLICATE of bug 753850
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2e9c81b2f23470441222e8dd22a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 12:53 EDT by Ankur Sinha (FranciscoD)
Modified: 2012-05-04 02:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 02:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.25 KB, text/plain)
2012-05-03 12:53 EDT, Ankur Sinha (FranciscoD)
no flags Details
File: gconf_subtree (17.23 KB, text/plain)
2012-05-03 12:53 EDT, Ankur Sinha (FranciscoD)
no flags Details
File: xsession_errors (18.46 KB, text/plain)
2012-05-03 12:53 EDT, Ankur Sinha (FranciscoD)
no flags Details
File: maps (51.89 KB, text/plain)
2012-05-03 12:53 EDT, Ankur Sinha (FranciscoD)
no flags Details
File: dso_list (11.83 KB, text/plain)
2012-05-03 12:53 EDT, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2012-05-03 12:53:05 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Closed evolution. I think it was hung because of a network outage
crash_function: g_logv
executable:     /usr/bin/evolution
kernel:         3.3.4-1.fc17.x86_64
pid:            23012
pwd:            /home/ankur
remote_result:  753850
time:           Thursday 03 May 2012 10:06:39 PM IST
uid:            1000
username:       ankur

backtrace:      Text file, 27903 bytes
dso_list:       Text file, 12111 bytes
gconf_subtree:  Text file, 17641 bytes
maps:           Text file, 53134 bytes
xsession_errors: Text file, 18899 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ankur/2

core_backtrace:
:8568e11bef79abaf14513d18a8559282d8dad34a 0x4e821 g_logv libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x4e9b2 g_log libglib-2.0.so.0 -
:968f2b54347564eb2c26e58cf41789ebbec97088 0x2115 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ankur.pc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/ankur/keyring-qwNfkw
:IMSETTINGS_MODULE=none
:USER=ankur
:USERNAME=ankur
:MAIL=/var/spool/mail/ankur
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/ankur/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ankur
:XMODIFIERS=@im=none
:'EDITOR=gvim -v'
:GNOME_KEYRING_PID=1176
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/ankur
:SHLVL=1
:LOGNAME=ankur
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PDgXkMvT6r,guid=b2d4cb3e1cf26738199d0bd000000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ankur
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-ankur-zY78TZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1180,unix/unix:/tmp/.ICE-unix/1180
:GPG_AGENT_INFO=/run/user/ankur/keyring-qwNfkw/gpg:0:1
:SSH_AUTH_SOCK=/run/user/ankur/keyring-qwNfkw/ssh
:LC_TIME=en_IN.utf8
:LC_NUMERIC=en_IN.utf8
:LC_MONETARY=en_IN.utf8
:LC_MEASUREMENT=en_IN.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30417                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30417                30417                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/ankur/.xsession-errors
:pos:	245851
:flags:	0102002
:2:/home/ankur/.xsession-errors
:pos:	245851
:flags:	0102002
:3:socket:[36757525]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[36756863]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[36752913]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[36758551]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 40afe36c-a4a9-4393-9f7c-23f1cf55d853
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5319.70
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2661
:System Memory: 3820
:System Swap: 4959
:Vendor: Dell Inc.
:System: Vostro 3400 Not Specified
:Form factor: Portable
:Kernel: 3.3.4-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1088) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4136:1088) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1088) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:4136:1088) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15115:4136:1088) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4136:1088) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:4136:1088) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5348:18215:4136:16) pci, bcma-pci-bridge, NETWORK, XPS 8300
:(32902:15164:4136:1088) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4136:1088) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4136:1088) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15174:4136:1088) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:15170:4136:1088) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1088) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:4136:1088) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4136:1088) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4318:3043:4136:1088) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2677:4136:1088) pci, nouveau, VIDEO, GT218 [GeForce 310M]
:(4332:33128:4136:1088) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 7845799 5990232 5597016 1966080 1732758 1732758
:/dev/sdb3 WITHHELD ext3 4096 4096 45942735 4230632 1896388 11673600 11648219 11648219
:/dev/sdb1 WITHHELD ext3 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sdb2 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda2 WITHHELD ext4 4096 4096 7660726 2379871 1995910 1921360 1919672 1919672
:/dev/sda8 WITHHELD ext4 4096 4096 53857867 4174812 1478672 13484032 13451362 13451362
:/dev/sda5 /home ext4 4096 4096 51137456 10703563 8143563 12804096 12697451 12697451
:/dev/sda3 /boot ext4 4096 4096 130557 106125 99572 32768 32436 32436
:

var_log_messages:
:May  3 22:06:39 ankur kernel: [379214.532792] evolution[23012] trap int3 ip:39a104e821 sp:7fffbf6f0860 error:0
:May  3 22:06:39 ankur abrt[23127]: Saved core dump of pid 23012 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-03-22:06:39-23012 (30146560 bytes)
Comment 1 Ankur Sinha (FranciscoD) 2012-05-03 12:53:10 EDT
Created attachment 581903 [details]
File: backtrace
Comment 2 Ankur Sinha (FranciscoD) 2012-05-03 12:53:14 EDT
Created attachment 581904 [details]
File: gconf_subtree
Comment 3 Ankur Sinha (FranciscoD) 2012-05-03 12:53:17 EDT
Created attachment 581905 [details]
File: xsession_errors
Comment 4 Ankur Sinha (FranciscoD) 2012-05-03 12:53:21 EDT
Created attachment 581906 [details]
File: maps
Comment 5 Ankur Sinha (FranciscoD) 2012-05-03 12:53:24 EDT
Created attachment 581907 [details]
File: dso_list
Comment 6 Milan Crha 2012-05-04 02:30:00 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 753850 ***

Note You need to log in before you can comment on or make changes to this bug.