This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 81872 - Desktop file problems
Desktop file problems
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: balsa (Show other bugs)
beta2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-14 15:05 EST by Havoc Pennington
Modified: 2014-03-16 22:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 15:13:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2003-01-14 15:05:45 EST
Balsa was in the menus twice, it seems to install both balsa.desktop and 
net-balsa.desktop. At the moment though it's not in the menus at all
since the Categories= line seems to be broken (missing semicolon
separator between some categories)
Comment 1 Bill Nottingham 2003-01-14 15:13:21 EST
fixed in -2.

Note You need to log in before you can comment on or make changes to this bug.