This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 818726 - update strings for translation
update strings for translation
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Tom McKay
SAM QE List
: Triaged
Depends On:
Blocks: sam11-tracker
  Show dependency treegraph
 
Reported: 2012-05-03 15:43 EDT by Tom McKay
Modified: 2012-06-20 11:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
This update includes new string translations for the user interface.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 11:20:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-05-03 15:43:00 EDT
New extraction of strings for translation required.
Comment 2 Tom McKay 2012-06-01 08:44:01 EDT
commit c38b528bf615efb2cad855523388004bcc8bb482
Author: Tom McKay <thomasmckay@redhat.com>
Date:   Fri Jun 1 08:35:27 2012 -0400

    818726 - updated i18n translations

Pulled new po files from zanata
Comment 3 sachua 2012-06-14 01:07:46 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
This update will have new strings translated as required.
Comment 4 Dan Macpherson 2012-06-15 02:19:07 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-This update will have new strings translated as required.+This update includes new string translations for the user interface.
Comment 6 errata-xmlrpc 2012-06-20 11:20:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1021.html

Note You need to log in before you can comment on or make changes to this bug.