Bug 818755 - Description references fedora
Description references fedora
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: geronimo-specs (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mikolaj Izdebski
Iveta Wiedermann
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 16:46 EDT by Bryan Kearney
Modified: 2012-10-22 07:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Description of geronimo-specs-compat package referenced Fedora. Consequence: The description was inaccurate and unsuitable for Red Hat Enterprise Linux package. Fix: Package description was reworded. Result: Package description is now accurate and it no longer references Fedora.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 07:34:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch fixing the problem (1.83 KB, patch)
2012-05-30 05:38 EDT, Mikolaj Izdebski
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1397 normal SHIPPED_LIVE geronimo-specs bug fix update 2012-10-22 11:32:31 EDT

  None (edit)
Description Bryan Kearney 2012-05-03 16:46:03 EDT
Please clean up the descirption to not reference Fedora.
Comment 3 Mikolaj Izdebski 2012-05-30 05:38:22 EDT
Created attachment 587659 [details]
Patch fixing the problem

I believe the attached patch fixes the problem.
Comment 8 errata-xmlrpc 2012-10-22 07:34:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1397.html

Note You need to log in before you can comment on or make changes to this bug.