Bug 818785 - The install doc section 9.2.1 make reference to 2 .iso and 1 .vfd
The install doc section 9.2.1 make reference to 2 .iso and 1 .vfd
Status: CLOSED WONTFIX
Product: oVirt
Classification: Community
Component: doc-Installation-Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: 3.4.0
Assigned To: Stephen Gordon
doc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 21:17 EDT by Robert Middleswarth
Modified: 2014-11-04 02:43 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-15 10:47:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Middleswarth 2012-05-03 21:17:38 EDT
Text:
These image files provide software that can be installed on guest operating systems to improve the performance and usability of the virtual machine. The most recent virtio-win and rhev-tools-setup images are referred to by the following symbolic links on the filesystem of the oVirt Engine:

• /usr/share/virtio-win/virtio-win.iso
• /usr/share/virtio-win/virtio-win.vfd
• /usr/share/rhev-guest-tools-iso/rhev-tools-setup.iso

Issue:
These don't exist now and there isn't any info on where to get them.  Although I was about to find virtio-win.iso but not able to find virtio-win.vfd and rhev-tools-setup.iso I double checked for ovirt-tools-setup.iso as well and not able to find those at all.  This section either needs updated or removed.

Thanks
Robet
Comment 1 Stephen Gordon 2012-05-03 22:11:26 EDT
Well, ideally I think the solution would be for us to release them since it's the most common thing people come to #ovirt looking for, but I will see what I can do ;).
Comment 2 Robert Middleswarth 2012-05-04 10:10:58 EDT
Ideally they should be installed.  Secondary would be nice to link to a place to download them.  Worse case is to remove the section completely.

Thanks
Robert
Comment 3 Stephen Gordon 2012-06-07 15:46:46 EDT
Hi Ofer,

Will the virtio-win.{iso,vfd} and {ovirt,rhev}-tools-setup.iso files be distributed in the build(s) used for the next oVirt release? If not where should we be directing users to get them?

Steve
Comment 4 Itamar Heim 2014-01-12 03:43:00 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.

Note You need to log in before you can comment on or make changes to this bug.