Bug 818817 - [abrt] kernel: [273456.022002] BUG: soft lockup - CPU#0 stuck for 22s! [Xorg:1020]
[abrt] kernel: [273456.022002] BUG: soft lockup - CPU#0 stuck for 22s! [Xorg:...
Status: CLOSED DUPLICATE of bug 818815
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cac18d48791f25255deae46f02c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 01:31 EDT by HackNup
Modified: 2012-05-04 07:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 07:46:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.28 KB, text/plain)
2012-05-04 01:31 EDT, HackNup
no flags Details

  None (edit)
Description HackNup 2012-05-04 01:31:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.i686.PAE root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
comment:        crashed my computer.  Unknown why cores are getting stuck and doing this.
kernel:         3.3.2-1.fc16.i686.PAE
reason:         [273456.022002] BUG: soft lockup - CPU#0 stuck for 22s! [Xorg:1020]
time:           Sat 28 Apr 2012 12:00:32 AM CDT

backtrace:      Text file, 4380 bytes

smolt_data:
:
:
:General
:=================================
:UUID: 9f2b2ea0-b33a-4b24-a89e-f11281684fc4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6629.42
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1100T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 3523
:System Swap: 4831
:Vendor: Gigabyte Technology Co., Ltd.
:System: GA-78LMT-S2P 
:Form factor: Desktop
:Kernel: 3.3.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17296:5208:45058) pci, ahci, STORAGE, GA-MA770-DS3rev2.0 Motherboard
:(4098:38422:5208:53248) pci, radeon, VIDEO, 760G [Radeon 3000]
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(5361:34944:5217:54329) pci, cx23885, MULTIMEDIA_VIDEO, CX23887/8 PCIe Broadcast Audio and Video Decoder with 3D Comb
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(4098:17308:5208:20482) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:5208:17285) pci, None, SERIAL, GA-MA770-DS3rev2.0 Motherboard
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5208:40962) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:5208:20484) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:5208:20484) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38405:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 12091068 9976003 9370205 3031040 2774497 2774497
:/dev/sda2 /boot ext4 1024 1024 508745 412012 386412 128016 127787 127787
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 6036810 4094991 3792297 1515520 1511659 1511659
:
Comment 1 HackNup 2012-05-04 01:31:50 EDT
Created attachment 582031 [details]
File: backtrace
Comment 2 Josh Boyer 2012-05-04 07:46:01 EDT

*** This bug has been marked as a duplicate of bug 818815 ***

Note You need to log in before you can comment on or make changes to this bug.