Bug 818877 - /etc/zipl.conf is not owned by any package
/etc/zipl.conf is not owned by any package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.3
Unspecified Linux
medium Severity medium
: rc
: 6.4
Assigned To: Dan Horák
Petr Sklenar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 05:04 EDT by Karel Srot
Modified: 2013-02-21 05:10 EST (History)
3 users (show)

See Also:
Fixed In Version: s390utils-1.8.2-49.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:10:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2012-05-04 05:04:45 EDT
Description of problem:

[root@ibm-z10-25 ~]# ls /etc/zipl.conf
/etc/zipl.conf
[root@ibm-z10-25 ~]# rpm -qf /etc/zipl.conf
file /etc/zipl.conf is not owned by any package
[root@ibm-z10-25 ~]# rpm -q s390utils
s390utils-1.8.2-48.el6.s390x

Probably /etc/zipl.conf should belong to s390utils? At least it has a man page there.
Comment 1 Dan Horák 2012-05-04 05:46:35 EDT
Yes, s390utils-base should own /etc/zipl.conf
Comment 7 errata-xmlrpc 2013-02-21 05:10:27 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0395.html

Note You need to log in before you can comment on or make changes to this bug.