This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 818909 - kickstarting ignores text option, always does graphical installation
kickstarting ignores text option, always does graphical installation
Status: CLOSED DUPLICATE of bug 814108
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 06:43 EDT by Sandro Mathys
Modified: 2012-05-07 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 12:41:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Mathys 2012-05-04 06:43:11 EDT
Description of problem:
When kickstarting, the installation is running in graphical mode even if "text" is specified as an option.

Version-Release number of selected component (if applicable):
anaconda 17.20

How reproducible:
Always

Steps to Reproduce:
1. Create a kickstart file with the text option set
2. Start an installation using that file (ks=...)
3. Watch X and the graphical installation getting started
  
Actual results:
Graphical installation

Expected results:
Text mode installation

Additional info:
- Using PXE boot
- kickstart file is on a NFSv3 share
- https://fedoraproject.org/wiki/Anaconda/Kickstart#text
Comment 1 Will Woods 2012-05-07 12:41:24 EDT

*** This bug has been marked as a duplicate of bug 814108 ***

Note You need to log in before you can comment on or make changes to this bug.