Bug 81906 - RFE: acme is a very useful program to include
Summary: RFE: acme is a very useful program to include
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-desktop (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-15 02:30 UTC by George Karabin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-15 03:11:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Karabin 2003-01-15 02:30:42 UTC
The acme program (http://www.hadess.net/misc-code.php3) does a great job of
configuring the keys on my so-called "multimedia" keyboard. It would be nice to
see it included in RedHat.

P.S. I'm not certain what component to file RFE's against, so I just took a
guess on gnome-desktop.

Comment 1 Havoc Pennington 2003-01-15 03:11:16 UTC
We decided against including acme because it's very much a stopgap solution;
it should be merged with the "Keyboard Shortcuts" control panel, 
gnome-settings-daemon, and so on, rather than a separate package. We expect that 
to happen in a GNOME 2.4 timeframe, that is, approximately 6-9 months out.


Note You need to log in before you can comment on or make changes to this bug.