Bug 819061 - server crash
server crash
Status: CLOSED WORKSFORME
Product: JBoss Operations Network
Classification: JBoss
Component: Operations (Show other bugs)
JON 3.1.0
x86_64 Linux
high Severity high
: ---
: JON 3.1.2
Assigned To: Viet Nguyen
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 13:40 EDT by Viet Nguyen
Modified: 2012-11-06 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 15:25:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server log (554.78 KB, application/octet-stream)
2012-05-04 13:41 EDT, Viet Nguyen
no flags Details

  None (edit)
Description Viet Nguyen 2012-05-04 13:40:31 EDT
Description of problem:
server crashed after doing some smoke test 

Version-Release number of selected component (if applicable):
3.1.0GA

How reproducible:


Steps to Reproduce:
1.  Upgrade from 3.0.1 (postgres) + AS5 plugin
2.  Upgrade AS5 plugin
3.  Perform a managed AS5 server restart
  
Actual results:
General failure message on UI.  See attached server log

Expected results:


Additional info:
Comment 1 Viet Nguyen 2012-05-04 13:41:38 EDT
Created attachment 582172 [details]
server log
Comment 2 Mike Foley 2012-05-08 14:22:43 EDT
can you define "crash"?

i see a shutdown in the attached log.  

which server crashed?  jon?  as5?

2012-05-04 12:07:01,792 INFO  [com.arjuna.ats.jbossatx.jta.TransactionManagerService] Stopping recovery manager
2012-05-04 12:07:01,839 INFO  [org.jboss.system.server.Server] Shutdown complete
Comment 3 Mike Foley 2012-05-08 15:33:30 EDT
per BZ triage ... crouch, loleary, foley
Comment 4 Viet Nguyen 2012-05-09 09:25:31 EDT
The server went down on its own.  I tried again but could not reproduce.
Comment 5 Viet Nguyen 2012-05-09 09:30:35 EDT
It's JON that went down.
Comment 6 Charles Crouch 2012-10-08 09:40:20 EDT
If we can reproduce this, we should obviously investigate it

Note You need to log in before you can comment on or make changes to this bug.