Bug 819128 - Suspend broken on i7 notebook: switches to text console, then hangs
Suspend broken on i7 notebook: switches to text console, then hangs
Status: CLOSED DUPLICATE of bug 798628
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 20:24 EDT by James
Modified: 2012-05-05 09:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-05 09:54:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
typical dmesg output (67.78 KB, text/x-log)
2012-05-04 20:24 EDT, James
no flags Details

  None (edit)
Description James 2012-05-04 20:24:19 EDT
Created attachment 582234 [details]
typical dmesg output

Description of problem:
I can't suspend-to-RAM on my i7-2760QM-based notebook. Upon pressing the suspend key, or using the Gnome menu, the HDD turns off and the screen switches to a text console. The system them hangs (presumably spinning), as after a short while the fans start.
 
Only way out is to press and hold the power button.

Attached below is a typical dmesg for this machine. It's running on Intel HD 3000 graphics with an HM65 chipset. It also has USB 3, but I think that's a different bug that's pronbably fixed by now...

Please let me know what additional debug info is needed and how to get it.

Version-Release number of selected component (if applicable):
kernel-3.3.4-3.fc17.x86_64

How reproducible:
Always.

Expected results:
System sleeps.
Comment 1 James 2012-05-05 09:54:35 EDT
This is USB 3-related. Marking as duplicate of Bug 798628.

*** This bug has been marked as a duplicate of bug 798628 ***

Note You need to log in before you can comment on or make changes to this bug.