Bug 819140 - repoclosure failure on 17.TC3 DVDs (eclipse-linuxprofilingframework)
repoclosure failure on 17.TC3 DVDs (eclipse-linuxprofilingframework)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-linuxprofilingframework (Show other bugs)
17
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Roland Grunberg
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-05-04 22:54 EDT by Andre Robatino
Modified: 2012-05-10 01:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 01:19:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2012-05-04 22:54:34 EDT
Description of problem:
17.TC3 i386 DVD:

package: eclipse-linuxprofilingframework-0.10.0-4.fc17.i686 from myrepo
  unresolved deps: 
     eclipse-birt-chart

17.TC3 x86_64 DVD:

package: eclipse-linuxprofilingframework-0.10.0-4.fc17.x86_64 from myrepo
  unresolved deps: 
     eclipse-birt-chart
Comment 1 Roland Grunberg 2012-05-07 10:45:35 EDT
eclipse-birt-chart was pushed into f17 : http://koji.fedoraproject.org/koji/rpminfo?rpmID=3096532 so this should resolve.

If this is blocked for some reason, could we get it unblocked?
Comment 2 Adam Williamson 2012-05-07 11:31:52 EDT
Discussed at 2012-05-07 QA meeting, acting as a blocker review meeting. Accepted as a blocker per criterion "There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (DVD) install".



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Dennis Gilmore 2012-05-07 21:03:07 EDT
This should be fixed in the next compose.  the build did not go stable until after TC3 was composed.
Comment 4 Adam Williamson 2012-05-08 02:36:31 EDT
I rather suspect all this Eclipse / Java-related excitement is caused by:

http://git.fedorahosted.org/git/?p=comps.git;a=commitdiff;h=8b40d37d1b3101b6684a62ceec3bb5c856404b07

"Add eclipse-mylyn-fedora-integration to eclipse."

Can we just kick that out on the grounds it's causing trouble and is late? Or should we try and fix all this mess up?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Adam Williamson 2012-05-08 02:41:24 EDT
relevant update: https://admin.fedoraproject.org/updates/FEDORA-2012-7195/eclipse-birt-4.2.0-0.4.M6.fc17

let's call this ON_QA.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Andre Robatino 2012-05-10 01:19:03 EDT
This is fixed on the 17.TC4 DVDs.

Note You need to log in before you can comment on or make changes to this bug.