This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 819156 - [abrt] libreoffice-core-3.5.2.1-6.fc17: size: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.5.2.1-6.fc17: size: Process /usr/lib64/libreoffice/...
Status: CLOSED DUPLICATE of bug 805743
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:147b3a435d5a36983d283cbc3d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-05 05:04 EDT by Michal Ambroz
Modified: 2012-05-09 00:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 00:46:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (64.58 KB, text/plain)
2012-05-05 05:04 EDT, Michal Ambroz
no flags Details
File: maps (90.32 KB, text/plain)
2012-05-05 05:04 EDT, Michal Ambroz
no flags Details
File: dso_list (19.34 KB, text/plain)
2012-05-05 05:04 EDT, Michal Ambroz
no flags Details

  None (edit)
Description Michal Ambroz 2012-05-05 05:04:37 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --splash-pipe=6
comment:        Open new presentations, click outline tab.
crash_function: size
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.3.4-3.fc17.x86_64
pid:            31992
pwd:            /home/mambroz
remote_result:  805743
time:           Sat 05 May 2012 03:46:30 AM CEST
uid:            1000
username:       mambroz

backtrace:      Text file, 66126 bytes
dso_list:       Text file, 19801 bytes
maps:           Text file, 92490 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mambroz/4

core_backtrace:
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x24bc4a - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x239983 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x23ef47 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x4a1340 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x4bbc7f - libsdlo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x33f450 Window::GetAccessible(unsigned libvcllo.so -
:fe6cda3e0fbafcc6e6788248216cb5b0c2ed4d02 0x151ca1 VCLXAccessibleComponent::GetChildAccessible(VclWindowEvent libtklo.so -
:fe6cda3e0fbafcc6e6788248216cb5b0c2ed4d02 0x14fd04 VCLXAccessibleComponent::ProcessWindowChildEvent(VclWindowEvent libtklo.so -
:fe6cda3e0fbafcc6e6788248216cb5b0c2ed4d02 0x150d91 VCLXAccessibleComponent::WindowChildEventListener(VclSimpleEvent*) libtklo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x104c42 VclEventListeners::Call(VclSimpleEvent*) libvcllo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x337bc9 Window::CallEventListeners(unsigned libvcllo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x3380a3 - libvcllo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x343d2b Window::Show(unsigned libvcllo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x4c6469 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x4a196e - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2cd7b6 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2ce282 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2cf3fc - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2bfdec - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2bf8e3 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2c1460 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2c1930 - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2b6efa - libsdlo.so -
:6fd49c75427a8fce8a0ebdfc536bfa0e30f8796e 0x2b6f84 - libsdlo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x352a72 - libvcllo.so -
:f15ebc9a1da416bfcffa87b9d0b0bdae087a3b12 0x35c0b1 SalGenericDisplay::DispatchInternalEvent() libvcllo.so -
:e4bc5b743952ca9b3dfd2cbca6f6fb66d6891160 0x30e8f - libvclplug_gtklo.so -
:e4bc5b743952ca9b3dfd2cbca6f6fb66d6891160 0x30f09 - libvclplug_gtklo.so -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_dispatch libglib-2.0.so.0 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=4
:HOSTNAME=mixer.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/run/user/mambroz/keyring-YOllGn/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=10000
:GJS_DEBUG_OUTPUT=stderr
:OLDPWD=/usr/lib64/libreoffice/program
:GNOME_KEYRING_CONTROL=/run/user/mambroz/keyring-YOllGn
:QTDIR=/usr/lib64/qt-3.3
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=mambroz
:SSH_AUTH_SOCK=/run/user/mambroz/keyring-YOllGn/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1595,unix/unix:/tmp/.ICE-unix/1595
:USERNAME=mambroz
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mambroz/bin
:MAIL=/var/spool/mail/mambroz
:QT_IM_MODULE=xim
:PWD=/home/mambroz
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1590
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.UTF-8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/mambroz
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=mambroz
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-x8UHgrdMtK,guid=83a17f3df09659cbec377f5000000095
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/mambroz
:XAUTHORITY=/var/run/gdm/auth-for-mambroz-hDZYYh/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:LD_LIBRARY_PATH=/usr/java/jre1.6.0_31/lib/amd64/client:/usr/java/jre1.6.0_31/lib/amd64/server:/usr/java/jre1.6.0_31/lib/amd64/native_threads:/usr/java/jre1.6.0_31/lib/amd64

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 14807                processes 
:Max open files            4096                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       14807                14807                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mambroz/.xsession-errors
:pos:	665073
:flags:	0102002
:2:/home/mambroz/.xsession-errors
:pos:	665073
:flags:	0102002
:3:socket:[803572]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:pipe:[802574]
:pos:	0
:flags:	00
:6:pipe:[802574]
:pos:	0
:flags:	01
:7:socket:[803575]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[803576]
:pos:	0
:flags:	02004002
:10:socket:[803578]
:pos:	0
:flags:	02000002

var_log_messages:
:May  5 03:46:29 mixer kernel: [52419.332369] soffice.bin[31992]: segfault at 80 ip 00007f8cfcb84c4a sp 00007fff4ce8b820 error 4 in libsdlo.so[7f8cfc939000+5c4000]
:May  5 03:46:31 mixer abrt[32008]: Saved core dump of pid 31992 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-05-05-03:46:30-31992 (92389376 bytes)
Comment 1 Michal Ambroz 2012-05-05 05:04:44 EDT
Created attachment 582268 [details]
File: backtrace
Comment 2 Michal Ambroz 2012-05-05 05:04:46 EDT
Created attachment 582269 [details]
File: maps
Comment 3 Michal Ambroz 2012-05-05 05:04:48 EDT
Created attachment 582270 [details]
File: dso_list
Comment 4 David Tardon 2012-05-09 00:46:01 EDT

*** This bug has been marked as a duplicate of bug 805743 ***

Note You need to log in before you can comment on or make changes to this bug.