This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 819230 - [abrt] yum-3.4.3-23.fc17: optparse.py:1602:print_usage:UnicodeEncodeError: 'ascii' codec can't encode character u'\xf3' in position 92: ordinal not in range(128)
[abrt] yum-3.4.3-23.fc17: optparse.py:1602:print_usage:UnicodeEncodeError: 'a...
Status: CLOSED DUPLICATE of bug 819229
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:c6e81d9689da4056448f8e34240...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-05 15:37 EDT by Alejandro
Modified: 2014-01-21 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 04:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alejandro 2012-05-05 15:37:27 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list installed -erase
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.3.4-1.fc17.x86_64
time:           dom 29 abr 2012 18:44:28 WEST
uid:            0
username:       root

backtrace:
:optparse.py:1602:print_usage:UnicodeEncodeError: 'ascii' codec can't encode character u'\xf3' in position 92: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 81, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 75, in main
:    base.getOptionsConfig(args)
:  File "/usr/share/yum-cli/cli.py", line 217, in getOptionsConfig
:    opts = self.optparser.firstParse(args)
:  File "/usr/share/yum-cli/cli.py", line 1879, in firstParse
:    return self.parse_args(args=args)[0]
:  File "/usr/lib64/python2.7/optparse.py", line 1401, in parse_args
:    self.error(str(err))
:  File "/usr/share/yum-cli/cli.py", line 1853, in error
:    self.print_usage()
:  File "/usr/lib64/python2.7/optparse.py", line 1602, in print_usage
:    print >>file, self.get_usage()
:UnicodeEncodeError: 'ascii' codec can't encode character u'\xf3' in position 92: ordinal not in range(128)
:
:Local variables in innermost frame:
:self: <cli.YumOptionParser instance at 0x7f6dee337f38>
:file: None

smolt_data:
:
:
:General
:=================================
:UUID: 5fec5ea3-0af5-4649-b342-736086415895
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 5320.07
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM) i5 CPU       M 480  @ 2.67GHz
:Paso del UCP: 5
:Familia de UCP: 6
:Número de Modelo de CPU: 37
:Número de CPUs: 4
:Velocidad del CPU: 2667
:Memoria del Sistema: 7848
:Intercambio (swap) del Sistema: 0
:Vendedor: SAMSUNG ELECTRONICS CO., LTD.
:Sistema: RF510/RF410/RF710 Not Applicable
:Factor de forma: Laptop
:Kernel: 3.3.4-4.fc17.x86_64
:SELinux Habilitado: 0
:Política de SELinux: targeted
:SELinux Obligado: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:68:5197:49294) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:5197:49294) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:15152:5197:49294) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:5197:49294) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:5197:49294) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:5197:49294) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(4318:2601:5197:49294) pci, nvidia, VIDEO, GT216 [GeForce GT 330M]
:(4318:3042:5197:49294) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(32902:15164:5197:49294) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:5197:49294) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:5197:49294) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4147:404:5197:49294) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(5348:18215:6239:1306) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:15176:5197:49294) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:5197:49294) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:5197:49294) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:5197:49294) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:5197:49294) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(4523:17281:5197:49294) pci, sky2, ETHERNET, Yukon Optima 88E8059 [PCIe Gigabit Ethernet Controller with AVB]
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 93794427 79714040 78775542 23478272 23144369 23144369
:/dev/sdb1 WITHHELD fuseblk 4096 4096 244190207 190642409 190642409 762700708 762591432 762591432
:/dev/sdc1 WITHHELD vfat 4096 4096 973710 616806 616806 0 0 0
:
Comment 1 Zdeněk Pavlas 2012-05-09 04:00:53 EDT

*** This bug has been marked as a duplicate of bug 819229 ***

Note You need to log in before you can comment on or make changes to this bug.