Bug 819269 - [abrt] firewall-applet-0.2.5-1.fc17: firewall-applet:330:update:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 19: ordinal not in range(128)
[abrt] firewall-applet-0.2.5-1.fc17: firewall-applet:330:update:UnicodeEncode...
Status: CLOSED DUPLICATE of bug 814487
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:8845e502e695894b47e5b8623db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 00:38 EDT by Eduardo Silva
Modified: 2012-05-07 08:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 08:41:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduardo Silva 2012-05-06 00:38:33 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /bin/firewall-applet
executable:     /bin/firewall-applet
kernel:         3.3.4-1.fc17.i686
time:           Dom 06 Mai 2012 01:09:20 WEST
uid:            1000
username:       jobezone

backtrace:
:firewall-applet:330:update:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 19: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/bin/firewall-applet", line 455, in <module>
:    applet = TrayApplet()
:  File "/bin/firewall-applet", line 180, in __init__
:    self.connect_to_firewalld()
:  File "/bin/firewall-applet", line 235, in connect_to_firewalld
:    self.update()
:  File "/bin/firewall-applet", line 330, in update
:    interface=interface))
:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 19: ordinal not in range(128)
:
:Local variables in innermost frame:
:zone: 'home'
:text: "Zone '{zone}' active for connection '{connection}' on interface '{interface}'"
:self: <__main__.TrayApplet object at 0x8a3256c>
:messages: []
:connection: dbus.String(u'Thomson04C516 autom\xe1tica', variant_level=1)
:interface: 'wlan0'

comment:
:My default wireless connection has been named by default as "Thomson04C516 automática" and firewall-applet fails, complaining of the "á" caracter.
:
:Fedora 17

smolt_data:
:
:
:Geral
:=================================
:UUID: 7416a170-f0bc-4f67-a93a-be0a8ca70ca1
:SO: Fedora release 17 (Beefy Miracle)
:Nível de execução por omissão: Unknown
:Língua: pt_PT.utf8
:Plataforma: i686
:BogoMIPS: 4256.13
:Fabricante do CPU: GenuineIntel
:Modelo do CPU: Intel(R) Celeron(R) CPU          560  @ 2.13GHz
:Versão do CPU: 1
:Família do CPU: 6
:Número do modelo do CPU: 22
:Número de CPUs: 1
:Velocidade do CPU: 2133
:Memória do sistema: 2009
:Swap do sistema: 1311
:Fabricante: ASUSTeK Computer Inc.
:Sistema: X51L 1.0
:Dimensões: Notebook
:Kernel: 3.3.4-4.fc17.i686
:SELinux activo: 1
:Política do SELinux: targeted
:SELinux Obrigatório: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10752:4163:4119) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(5772:28:6715:4134) pci, ath5k, ETHERNET, AR5007EG 802.11bg Wi-Fi mini PCI express card
:(32902:10281:4163:4119) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4163:4119) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4163:4119) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(32902:10307:4163:4119) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:9288:4163:4119) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10309:4163:4119) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10289:4163:4119) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4163:4119) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4163:4119) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4163:4119) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4163:4119) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10754:4163:5346) pci, i915, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (primary)
:(32902:10755:4163:5346) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:4163:4119) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4163:4119) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10315:4163:6019) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4163:4119) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(4480:1142:4163:4119) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2082:4163:4119) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1426:4163:4119) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(32902:10293:4163:4119) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(4332:33081:4163:4165) pci, 8139too, ETHERNET, L8400B or L3C/S notebook
:
:
:Informação do sistema de ficheiros
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/FedoraOS-FedoraOS / ext4 4096 4096 10218049 8729362 8217362 2564096 2388963 2388963
:/dev/sda6 /home ext4 4096 4096 13109498 7057701 6400933 3284992 3248226 3248226
:
Comment 1 Jiri Popelka 2012-05-07 08:41:48 EDT

*** This bug has been marked as a duplicate of bug 814487 ***

Note You need to log in before you can comment on or make changes to this bug.