Bug 819271 - [abrt] gnome-online-accounts-3.2.1-2.fc16: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.2.1-2.fc16: Process /usr/libexec/goa-daemon wa...
Status: CLOSED DUPLICATE of bug 737640
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:fa42faa6b0de7fd4e4f3e3f0f53...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 01:22 EDT by emege83
Modified: 2012-09-07 12:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 12:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.13 KB, text/plain)
2012-05-06 01:22 EDT, emege83
no flags Details
File: maps (19.70 KB, text/plain)
2012-05-06 01:22 EDT, emege83
no flags Details
File: backtrace (24.01 KB, text/plain)
2012-05-06 01:22 EDT, emege83
no flags Details

  None (edit)
Description emege83 2012-05-06 01:22:43 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
executable:     /usr/libexec/goa-daemon
kernel:         3.3.4-1.fc16.i686.PAE
pid:            2571
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           sáb 05 may 2012 22:01:15 PYT
uid:            1000
username:       emege

backtrace:      Text file, 24587 bytes
dso_list:       Text file, 7305 bytes
maps:           Text file, 20176 bytes

build_ids:
:1ece94ef024b5ca8151311287879b5b8fc31d285
:824d1dfdd9b02873e64ebcf1e489aa3088dc965b
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:010ed5435462316cc9c82a3b53c5601d1812262f
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:3205a8fe35551e3f4a9f835db3652ffb31bcd5cb
:4b65b2ab36082e9552ad2014fac436421c4f65ad
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:1af5458157158b2b723d392187198a375d2c1ac7
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:3b70669e049483dcec0a95a217aae21f48ac2b36
:18f9097a075d1a713ff9b5980c1317932e923eb1
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:6a613addf6d45ad41419880dbb904ca55f4c935c
:52f6e81623030dc5253dad481f4b5e19ba918a90
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:ddd5fbd9c73dba64e1130590cfc1fb32e31d85ea
:70ec0be07448920a83c0bceafed09d46008e56b1
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:d2fa47ac2ef035e4573199292f6d6352a0132124
:8e3164e7a2966fc43bb550bfcc4bba39a29373cc
:15bab279752ad8e30f901abae77bcb1ed1f38977
:eb3bebfe29c6abe7a4336cd028b8f4fb05d8133d
:2db77e82f9cf6054c8c51f0e059ff75075dbbc36
:eb703ad658873568367d1ac793f0f45c0a34b82c
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:2c4e6e5956dc136a43a31e33e4796e16fc35b5cc
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:0351a659bc0812678c67f62af1f802a5f367befc
:64b2ccdceaf912184c250eec222b3751b2a24327
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:8c088dd25c1ca0b5d39bdeee30003597e4055bb7
:bf0a36dd7bb8edf9bdb86ebcf5c1cf12543a78ca
:54a4394860523ba10530cd9a3b15d6fe4df12a42
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:d55e1abef167768e36fb69f865f31a43ca4a9866
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:19bce624dda8659f770012166d85bc075fb23f1a
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:23d1086014ed5544b3df4cee1f95694032252322
:c220d34a217c715968cf4eec464fe5301122c592
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:7d4647541140697256e711e3b4c56bc167815023
:faa844e460702359079f4f15f1f881e87777abb6
:3559985788f3dd48ed3f09aec8faa42147c6d1d4
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4c9f28567757d7141acd83c8b6c7d890e91f25e3
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a257536ca5f5aee876e236d9bab65868b0b385f
:82348106e4283b6a42803315774717d3acfc11b4
:c2ae9a2b66150928978fbcc8e9c1368784ff6542
:7b1516068a8643fe56dcade895636e98b9ae62ed
:1cd031314e8424ce8b6862ae1acdb0f8f1a1232a
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:cc2b2d89dd3c68e83b5b8425f7d7286bc8735f72
:c845039011f839f7b4e6192cf14fd076c23f85f3
:b15b3676f0d78173fc1a46eb9e7e32f4b3cca6bb
:798697a352bae4178953ba502fb04f33dd0ed987
:10cec21724c13b95ec03f00985b0405412817a49
:8975df47b6a11821f7769b12ee24b06f8f0572dd
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:b0aa902146f27bbe62b96e94ddcf055de485efe4
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:4e4d4be07968a0d73bc2c63104b4b46a4480441b
:4b045111479e1ec97d0ef5668482bf808e8dadba
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:8f13ce64e5394ed91aa431d1e5d2a68747344e75

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-g2JNK2eIqx,guid=9d1576a512765f8b50f57d510000003c
:XDG_SESSION_COOKIE=f861baadb622fb960e860c8300000010-1336269668.386994-1363926512
:XDG_RUNTIME_DIR=/run/user/emege
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-ZnLWks/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2223,unix/unix:/tmp/.ICE-unix/2223
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=emege
:XDG_SESSION_ID=3
:GPG_AGENT_INFO=/tmp/keyring-ZnLWks/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-g2JNK2eIqx,guid=9d1576a512765f8b50f57d510000003c
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-emege-EWuf0k/database
:USER=emege
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2219
:SHLVL=1
:GDM_LANG=es_ES.utf8
:PWD=/home/emege
:GNOME_KEYRING_CONTROL=/tmp/keyring-ZnLWks
:LANG=es_ES.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=emege
:HOME=/home/emege

var_log_messages:
:Apr 29 14:50:23 emege-dell goa[2529]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Apr 29 17:31:33 emege-dell goa[2541]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Apr 29 22:00:52 emege-dell goa[2545]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Apr 30 19:32:50 emege-dell goa[2553]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Apr 30 22:04:24 emege-dell goa[2593]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  1 12:08:50 emege-dell goa[2513]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  1 18:04:06 emege-dell goa[2556]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  1 18:45:48 emege-dell goa[2568]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  3 08:16:46 emege-dell goa[2435]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  3 15:40:14 emege-dell goa[2438]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  3 16:24:04 emege-dell goa[2486]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  3 19:30:02 emege-dell goa[2579]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  4 19:48:01 emege-dell goa[2501]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  5 09:00:38 emege-dell goa[2592]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  5 20:49:36 emege-dell goa[2635]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  5 22:01:14 emege-dell goa[2571]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:May  5 22:01:16 emege-dell abrt[2609]: Saved core dump of pid 2571 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-05-05-22:01:15-2571 (28246016 bytes)
Comment 1 emege83 2012-05-06 01:22:48 EDT
Created attachment 582372 [details]
File: dso_list
Comment 2 emege83 2012-05-06 01:22:51 EDT
Created attachment 582373 [details]
File: maps
Comment 3 emege83 2012-05-06 01:22:54 EDT
Created attachment 582374 [details]
File: backtrace
Comment 4 Debarshi Ray 2012-09-07 12:43:01 EDT

*** This bug has been marked as a duplicate of bug 737640 ***

Note You need to log in before you can comment on or make changes to this bug.